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About the User Manual

Intended users The user manual has been written for the users of the Thermo Scientific
Multidrop Combi reagent dispenser and provides information on Thermo
Scientific FILLit Software for Multidrop Combi. The manual contains the
operating instructions for version 2.0 of the software.

Read the manual in its entirety before using the software.

For more information For instrument-related issues, refer to the Thermo Scientific Multidrop Combi
User Manual (Cat. no. N05616). The software user manual can be found
in PDF format on the software installation USB stick.

Please refer to the printed user manual for the latest information.

For the latest information on products and services, visit our website at:

http://www.thermofisher.com

http://www.thermofisher.com/multidrop

In an effort to produce useful and appropriate documentation, we appreciate
your comments on this user manual to your local Thermo Fisher Scientific
representative.

Warning and other
markings used in the

documentation

The following symbols and markings appear in this user manual.

Caution Risk of damage to the instrument, other equipment or
loss of performance or function in a specific application.   

Note Marks a tip, important information that is useful in the
optimum operation of the system, or an item of interest.   

Tip Gives a helpful hint for getting the most out of the software
functionality.   
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Chapter 1

Introduction

Thermo Scientific
FILLit Software

FILLit Software is used to control the Multidrop Combi reagent dispenser.

The software provides features needed to create, open and run dispensing
protocols, control the instrument, and to transfer protocols between the
workstation (PC) and the instrument. The plate templates cover the most
common plate formats. The software also lets you edit existing protocols.

Creating a protocol is effortless. The protocol steps are simply added to a
step tree while their parameters can be viewed and defined in one window.

With the software you can:

• Open, create and edit dispensing protocols

• Run a protocol directly from the software with the instrument

• Use dispense, shake, prime, empty and pause protocol steps

• Control the instrument, for example, to prime and empty the dispensing
system

• Transfer protocols between the workstation and instrument

• Create and print reports

The dispensing protocols are created and then stored in the file system on
the workstation using the software. Once you have created a protocol, you
can run it directly from the software or transfer it to the instrument. The
workstation and the instrument only have to be connected to each other
when protocols are run directly from the software or when protocols are
transferred. This lets you create and edit protocols independently without
a connection to the instrument.
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Figure 1-1. Operation principle

Thermo Scientific
Multidrop Combi

The Multidrop Combi ( Figure 1-2 ) is an automatic, programmable,
eight-channel bulk reagent dispenser for microvolume dispensing. It has a
peristaltic pump for rapid and continuous dispensing of liquids into various
microplates. It can dispense 1 to 8 different reagents from external liquid
reservoirs into different rows and can be used in several applications, for
example, in high-throughput screening, and genomic, proteomic and
cell-based assays and ELISA.

Figure 1-2. Multidrop Combi microplate dispenser

The instrument is available in the following configurations:

• Multidrop Combi, 100–240 V 50/60 Hz (Cat. no. 5840300)

• Multidrop Combi with SMART 2, 100–240 V 50/60 Hz (Cat. no. 
5840320)
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For more information, see the Thermo Scientific Multidrop Combi User
Manual (Cat. no. N05616).
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Chapter 2

Installing FILLit Software

This chapter contains information on installing FILLit Software.

Before installation Read these instructions before you attempt to install FILLit Software.

Note Failure to follow these instructions may lead to an
unsuccessful installation of FILLit Software.   

Checking the PC
requirements

The table below lists the minimum PC requirements for FILLit Software.

Table 2-1. Minimum PC requirements

Minimum PC requirements

Microsoft Windows 7 with Service Pack 1 or later, Microsoft
Windows 8.1 and Microsoft Windows 10

Supported operating systems

Disk space 0.5 GB free disk space

Processor Intel Pentium (or equivalent), 1 GHz or 

faster Memory 1 GB RAM

Serial or USB ports available 1

Pointing device Mouse or equivalent is necessary

Monitor / color settings                XVGA monitor with 1024 x 768 resolution

If you do not have the correct Service Packs installed, you can download
them from the Microsoft website at:

http://www.microsoft.com

Checking Microsoft
Windows regional settings

The Microsoft Windows regional format should be set to English (United
States) or English (United Kingdom) before installing FILLit Software. The
regional settings can be accessed in the Windows Control Panel:

Windows 7:

Start > Control Panel > Region and Language > Formats > Format > English

Windows 8.1:

Charms bar > Settings > Change PC Settings > Time and Language > Region
and language > Country or region > United Kingdom or United States
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Windows 10:

Settings menu > Time and Language > Region and language > Country or
region > United Kingdom or United States

Installing This section guides you through the software installation procedure.

Note FILLit Software cannot be installed on a network drive.   

Note You must be logged on to your computer with Windows
administrator rights to install FILLit Software.

Note You can stop the installation procedure at any stage by
clicking Cancel. The setup will roll back your system to the initial
state.

1. Check that the PC requirements in Table 2-1 are met.

2. Insert the FILLit Software installation USB stick into a USB 
port on your PC.

3. The FILLit Software Installer window appears automatically. If it
does not appear, launch the installation from the USB stick by
double-clicking the Setup.exe file.
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4. FILLit Software Installer checks that all the software and system
requirements are met and installs the required components:

• Thermo Scientific FILLit Software, always installed.

• Microsoft .NET Framework 4.5.2, installed if not found on your
PC.

Close all other programs from your computer and click Next.

5. The installation steps are shown.

You may have to restart your computer after the prerequisites have
been installed. However, the setup will inform you about it and the
setup will continue after the restart.

Installing the software When the prerequisites have been installed, the FILLit for Multidrop Combi
Setup proceeds with the actual FILLit Software installation.

1. The Setup Wizard is launched automatically. The wizard guides you
through the entire installation procedure. Click Next.

2. Read the End-User License Agreement and agree with it to proceed
with the installation. Click Next.

3. The wizard automatically suggests file locations for the files to be
installed. It is recommended to use these suggestions. Change them
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only if absolutely necessary. The recommended free disk space is
minimum 0.5 GB.

Click Change... to select another folder or drive. Click Next.

4. The wizard is now ready for the actual installation. Click Install to
proceed. The installation files are copied to the selected folder.

5. When the installation is complete, you will receive a notification of it.
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Click Finish.

6.

Exit the setup by clicking OK.

7. You can now open FILLit Software from the Start menu. For more
information, see “Starting the software” on page 34.

Installing Multidrop Combi
USB driver

If you are going to connect your instrument to the PC through a USB port,
the USB driver must be installed.

1. If you are already in the process of installing the USB driver, proceed
with Step 3. Otherwise, insert the installation USB stick of FILLit
Software into a USB port on your workstation. The FILLit Soft-
ware Installer dialog opens.
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2. Click Install Multidrop Combi USB driver.

3. The Multidrop Combi USB Driver Setup is launched.

Click Next.

4. You have to first accept the End User License Agreement. Select I
accept this EULA and click Next.

5. The USB Driver is installed. Click Finish.

Updating the embedded
software

FILLit Software requires that the Multidrop Combi instrument has an
embedded software version 2.00.28 or newer. If the Multidrop Combi
instrument that you use has an embedded software version older than
2.00.28, you must update its embedded software.

You can check the embedded software version currently installed in the
instrument. When you start the instrument, the info text bar on the display
shows the current version number. The installation of the embedded software
also shows the version number and tells if it is up-to-date or not.

Before you start, check that:

• the workstation is connected to the instrument through a COM (1–9)
port or USB port.

• the instrument is switched on.
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Caution Do not disconnect the cable or power off the instrument
during the embedded software update. Failure to comply may
render the instrument unworkable and require contacting the
Thermo Fisher Scientific service representative.

Note FILLit Software for Multidrop Combi version 2.0 works
only with the updated embedded software version.

Note After the update you cannot downgrade back to the previous
version of the embedded software.

1. If you are already in the process of installing the embedded software,
proceed with Step 3. Otherwise, insert the installation USB of
FILLit Software into a USB port on your workstation. The FILLit
Software Installer dialog opens.

2. Click Upgrade Multidrop Combi firmware.
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3. Select the serial communications port (COM 1–9) or USB port that
the instrument is connected to from the Port list. When USB is
selected, the Device serial number field can be left empty. Click OK.

Caution Do not switch off or disconnect the instrument during
the installation. Otherwise a major service will be required.   

Note Upgrading the embedded software may take several
minutes.   

4. When the update has finished, you are notified of it. Click OK.

5. The FILLit Software installation is now completed. Click OK.

The setup is now completed. The embedded software version is now 2.00.21
or higher. Click OK. The FILLit installation is now finished. Click Exit.

Installing the software for
different instrument models

FILLit Software is published separately for different instrument types. If
the same workstation is used to operate different instrument types, such as
Multidrop Combi and Multidrop Combi nL, each instrument type requires
the installation of the FILLit Software version intended for the instrument
type. Multidrop Combi and Multidrop Combi with SMART option can
be operated with FILLit Software for Multidrop Combi. The installation
procedure is similar for all versions.

Uninstalling the software You can uninstall FILLit Software by using the “Add-Remove Programs”
application in the Windows Control Panel.

Click Remove. You are asked to confirm the removal of the program. Click
Yes. FILLit Software is uninstalled.

Communicating with
instruments

The instrument has to be configured in FILLit Software before a connection
can be established between the instrument and FILLit Software on the
workstation.

When the instrument and FILLit Software are connected, the software
checks the serial number of the instrument and compares it to the configured
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instruments. The following sections describe the instrument and software
settings. Also see Chapter 8: “Settings”.

Defining a new instrument
automatically

When you connect the workstation and a new instrument for the first time
with FILLit Software, the software detects the new instrument automatically.
Make sure that the corresponding computer interface, either USB or RS-232
(COM), is selected in the Options menu of the instrument. You can then
add the instrument to FILLit Software.

1. Connect to the instrument with FILLit Software. Select the instrument
from the list based on the communication mode, either USB or COM.
For more information, see “Connecting the instrument to the
workstation through a COM port” on page 26 or “Connecting the
instrument to the workstation through a USB port” on page 27.

Click Connect.

2. When the software finds the instrument, you are asked if you want to
add it to FILLit Software.

Click Yes.

3. Enter a name for the instrument. The default name has the instrument
serial number.

Click OK.
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The instrument is added to FILLit Software as the default instrument and
the workstation is connected to the instrument.

Defining a new instrument
manually

1. Open the Instrument Settings dialog by selecting Settings >
Instrument.... For more information about the dialog, see
“Instrument” on page 67.

2. If your instrument is not included in the list, add the instrument to
FILLit Software: select Multidrop Combi on USB or Multidrop Combi
on COM1 and click Duplicate. The Save Instrument As... dialog
opens.

Type the name of your instrument in the field and click OK.

3. A duplicate of the selected instrument is added to the Instruments list
with the new name and you can now modify it. Select the instrument
from the Instruments list and click Setup.... The Instrument Setup
dialog opens.
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4. Change the instrument information in the fields (see “General” on
page 69).

5. Select the Communications  tab.

6. Select the data communication options in the fields (see
“Communications” on page 69).

7. Click OK.

8. You can now change the default instrument to be the newly added
instrument. Select the new instrument from the Instruments list and
click Set As Default.
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Note You must disconnect from the current default instrument
first.   

9. Click Close to exit the Instrument Settings dialog.

Note You can add several new instruments before clicking Close.   

Connecting the instrument
to the workstation through

a COM port

The workstation and the instrument can be connected by using an RS-232
C serial cable.

1. Close FILLit Software and shut down the workstation. Switch off the
instrument from its mains switch.

2. Connect the serial cable to a free serial (COM) port on your
workstation.

Note Check that the port corresponds to the port that is defined
for the instrument in the Instruments list. The port is defined in
the Instrument Setup dialog, under the Communications  tab.   

Note Check that RS-232 is selected as the computer interface in
the Options menu of the instrument.   

3. Connect the other end of the cable to the SERIAL RS-232 C connector
(Figure 2-1 ) on the back panel of the instrument.
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Figure 2-1. Computer and mains power supply connectors in the instrument

4. Switch ON the instrument and then the workstation.

5. Start FILLit Software as described in “Starting the software” on
page 34.

6. After startup the instrument is ready for operation.

Connecting the instrument
to the workstation through

a USB port

The workstation and the instrument can also be connected by using a USB
cable. You must have the USB driver installed (see Step 1 ). You should also
have the FILLit Software Setup USB stick available.

Note Check that USB is selected as the computer interface in the
Options menu of the instrument control panel.

1. Turn off the instrument.

2. Connect the instrument to the workstation using a USB cable (see
Figure 2-1).

3. Turn on the instrument. The computer recognizes the new USB device.
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4. Select No, not this time and click Next.

5. Select Install the software automatically and click Next. The driver is
installed.

Note In case the USB driver does not install automatically, insert
the software installation USB stick into a USB port on your work-
station and select Install from a list or specific location. The driver is 
located in the Drivers\USB\x86 folder on the installation USB 
stick. Select the folder and click Next.

6. Click Finish. The instrument is now ready for operation.
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Chapter 3

User Interface

Navigating in the
software

When a dispensing protocol is open, the main window of the software is
divided into the following areas (see Figure 3-1):

• The Protocol action panel (1) has buttons for creating, opening and
saving protocols, and for viewing the Help.

• The Steps action panel (2) has buttons for adding steps to protocols.
The adjacent step tree shows the structure of a protocol. The step order
corresponds to the order in which the steps are run on the instrument.
When you select a step in the step tree, the view on the right-hand panel
changes accordingly and you can modify the step parameters. The plate
type is the root item in the tree; all the steps are added to it.

• The Instrument action panel (3) tells whether the instrument is primed
and whether the priming vessel and the protective cover are in place.
The action panel has instrument control functions to connect or
disconnect the selected instrument, prime or empty the dispensing
system, and run protocols.

• The right-hand panel (4) shows step parameters according to the
selection in the step tree. You can view and edit step parameters, plate
type properties and plate type settings of a dispensing protocol.

• The menu bar (5) has menu commands for software functions and
settings as well as for instrument functions and settings (see Chapter 9:
“Menus and Action Panels”).

• The status bar (6) shows which instrument the workstation is connected
to, the logged-on Windows user, and the current date and time. When
the workstation is connected to an instrument, the background color
is green, and when not connected, the background color is red.

See “Protocol editing window” on page 30 for an example of the protocol
editing window.

29Thermo Scientific FILLit Software for Multidrop Combi User ManualThermo Fisher Scientific



Figure 3-1. Different parts of the main window

Protocol editing window The following figure shows an example of a dispensing protocol that has
been opened in the main window. Plate type is the first item in the step
tree. The desired step is added to or selected from the tree. The parameters
of the plate or selected step can now be viewed or edited in the main panel.

Figure 3-2. Main window for protocol editing
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• 1 − Step tree. You can drag-and-drop the steps. To rename or delete a
step, right-click on the step.

• 2 − The main panel shows the parameters of the plate or the selected
protocol step.

For more information on editing a protocol, see “Editing a protocol” on
page 36 and Chapter 5: “Step Parameters”.

Effective use of the
software features

You can speed up your use of the software by using the following features.

Right-click menus In many cases when using the software, you can open an additional menu
by right-clicking the mouse. The menus allow quick access to functions that
are relevant to the item you are clicking. For example, you can right-click:

• the step tree to add, rename or delete steps

• the plate map in the Dispense step to add volumes to target wells, to copy
and paste volumes , or to clear volumes from the wells

• text fields to select, cut, copy and delete text

Entering information
without using the mouse

The software requires the use of a mouse, but you can do without one in
certain cases. When you are entering information in fields (parameters, text
fields, check boxes, and so on), you can use the tabulator on your keyboard
instead of the mouse to move from one field to the next.

You can use the arrow keys to select radio buttons or steps in the step tree,
change the available values in fields or open the main menus and select
menu commands. You can open a menu command by pressing the Enter
key. You can also use the arrow keys to toggle between tabs in a dialog.

In the Dispense step, you can move on the plate map using the arrow keys.
You can paint an area by keeping the Shift key down while moving with
the arrow keys.

Shortcuts You can select menus by pressing Alt and the underlined letter. For example,
Steps is selected by pressing Alt+t.

Some operations have keyboard shortcuts. These are presented in Table 3-1.
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Table 3-1. Keyboard shortcuts

Keyboard shortcutOperation

Ctrl+OOpen an existing protocol

Ctrl+NCreate a new protocol

Ctrl+SSave a protocol

EscClose an open dialog

EnterAccept and save changes made through a dialog

Some operations have function key shortcuts. These are presented in
Table 3-2.

Table 3-2. Function key shortcuts

Function key shortcutOperation

F1Open the Help

F2Rename a protocol step

F5Run a protocol *

F6Prime the dispensing system *

F7Empty the dispensing system *

F11Connect to the default instrument *

F12Disconnect from the default instrument *

* Only when connected to the instrument

Drag-and-drop You can drag-and-drop protocol steps in the step tree under the Steps panel.
Click on the desired step and while holding your left or right mouse button
down, pull the step to a new position in the step tree, and release the button.

Tooltips Tooltips appear when you move the cursor over a button in a toolbar or an
action panel.

When the information icon  appears next to a field or a button in a dialog,
it means that a precondition related to the task must be fulfilled first. Move
the cursor over the icon to view instructions.
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Chapter 4

Protocols

A protocol contains all the information required by the instrument to
dispense a plate. The information includes a plate template, plate settings,
steps and their parameters. The instrument uses the information to determine
the actual movements of the plate carrier and pump body, and the dispensing
functions. The protocol steps tell the instrument which functions are
required (for example, priming, dispensing and shaking) and in which order
they should be performed.

A protocol you create can be either an instrument protocol or a multistep
protocol. The instrument protocol can only contain one dispense step.
Instrument protocols can be downloaded to the instrument and then run
on the instrument directly without a remote connection. The instrument
protocols can also be uploaded back to the workstation for modification or
backup.

The multistep protocol can contain any of the available steps with no
limitations. Multistep protocols are stored only on the workstation and
cannot be downloaded to the instrument. The protocol itself is run on the
workstation while FILLit Software controls the instrument and the steps
run on the instrument.

General operational
procedure

The general operational procedure with FILLit Software is as follows:

• Start the FILLit Software application.

• Open an existing protocol or create a new one. A new protocol is opened
by default at startup.

• Edit the protocol (plate properties, plate settings, and protocol steps) if
necessary and save it.

• Transfer protocols if the protocols are needed for the standalone use of
the instrument.

• Prime the instrument.

• Run the protocol.
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Starting the software 1. Start the software from the Start menu:

Start > All Programs > Thermo FILLit Software > FILLit 2.0 for
Multidrop Combi.

Or: double-click the FILLit for Multidrop Combi shortcut icon on
your desktop. 
 

2. The software starts to load and a splash screen appears.

The software connects to the default instrument if the Connect to
default instrument at startup setting is selected from the Settings >
Options... menu.

When the software is ready for use, the main window opens. You can now
create a new protocol (see “Creating a new protocol” on page 35) or open
an existing protocol (see “Opening an existing protocol” on page 36).
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Creating a new
protocol

1. Create a new protocol in one of the following ways:

• Select Protocol > New....

• Click the  button on the Protocol action panel.

• Press Ctrl+N.

A new empty protocol opens in the main window. The window also
opens when you start the software for the first time (see “Protocol
editing window” on page 30).

2. Select a plate template (see “Editing plate and protocol properties” on
page 36).

3. Give a description for the protocol (see “Editing plate and protocol
properties” on page 36).

4. Select the appropriate dispensing cassette type. The available dispensing
cassettes depend on the selected plate template. With a 1536−well
plate only the small dispensing cassette is available.

5. Define the plate settings, such as dispensing height and offset (see
“Editing plate settings” on page 38).

6. Add steps to the protocol (see “Adding new protocol steps” on page 41)
and define their parameters (see Chapter 5: “Step Parameters”).
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7. Save the protocol (see “Saving a protocol” on page 43).

Opening an existing
protocol

1. Open an existing protocol in one of the following ways:

• Select Protocol > Open....

• Click the  button on the Protocol action panel.

• Press Ctrl+O.

Windows File Open dialog box opens.

2. Select the protocol file (*.pcombi) from the workstation file system.

3. Click Open.

The selected protocol opens in the main window.

Editing a protocol Here is a list of tasks that can be done when editing new or existing
protocols. After editing the protocol, save your changes.

• Check that your dispensing cassette matches the selected plate template.

• Check that the plate template in the protocol matches the actual plates
used on the instrument. Create a new plate template or edit the existing
one, if necessary (see “Plate template settings” on page 70).

• Edit the plate properties (see “Editing plate and protocol properties” on
page 36).

• Edit the plate settings (see “Editing plate settings” on page 38).

• Add, delete or edit protocol steps (see “Adding new protocol steps” on
page 41, “Deleting protocol steps” on page 42 and Chapter 5: “Step
Parameters”).

Editing plate and protocol
properties

You can select the plate template used in the protocol and give the protocol
a description.

1. Create a new protocol or open an existing protocol (see “Creating a
new protocol” on page 35 and “Opening an existing protocol” on
page 36).

2. Click the plate in the step tree. The default plate template is shown.
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3. Select the Properties tab.

4. Select a plate template used in the protocol. You can change the plate
template which is selected by default in the list ( see “Plate template
settings” on page 70).

The list shows the plate name in the first column and the plate
description in the second column. The plate name is transferred with
a protocol to the instrument. It is shown in the instrument display
when you select the plate type using the instrument control panel.

After saving the protocol, you can only change to a plate template
within the same category, that is, plates with the same number of wells.
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The acceptable plates are shown on the green background. The change
does not affect other step parameters nor the target well selection of
the plate.

If you change the plate template category, a new protocol is
automatically created and the target well selection is cleared. However,
the original protocol remains unchanged.

5. Enter a description for the protocol.

6. Select the cassette type which is used for dispensing and installed in
the instrument when the protocol is run. You can select either the
small tube or standard tube dispensing cassette. Small tube is the only
option with 1536-well plates.

Editing plate settings You can set and adjust the dispensing height or the dispensing offset of the
plate in the Settings tab.

The tab has the following parameters:

• Dispensing Height:

• Z [mm] – The default dispensing height of the plate in millimeters.

• Adjust... – Opens the Dispensing height and offset dialog when
you are connected to the instrument. You can adjust the dispensing
height by moving the dispensing pump body (see “Adjusting the
dispensing height and offset” on page 39).

• Dispensing Offset:

• X [mm] – The default dispensing X offset of the plate in millimeters.
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• Y [mm] – The default dispensing Y offset of the plate in millimeters.

• Adjust... – Opens the Dispensing height and offset dialog when
you are connected to the instrument. You can adjust the dispensing
X/Y offset by moving the dispensing pump body or the plate carrier
(see “Adjusting the dispensing height and offset” on page 39).

Adjusting the dispensing height
and offset

You can adjust the dispensing height and the dispensing offset by moving
the lifting mechanism of the dispensing pump body and the plate carrier.

The default dispensing height depends on the plate type. You can change
the dispensing height if the plate used is not the standard one defined in
the plate template list. The default dispensing X/Y offset is 0.00/0.00 mm.
You can change the x- and y-axis offset values if the plate used is not the
standard one defined in the plate template list.

Before you start, check that:

• the workstation is connected to the instrument.

• the plate that you want to adjust is in the plate carrier.

1. Open a dispensing protocol or create a new one (see “Opening an
existing protocol” on page 36 and “Creating a new protocol” on
page 35).

2. Click the plate in the step tree.

3. Select the Settings tab and click on Adjust.... The Dispensing height
and offset dialog opens.

4. To adjust the dispensing height, select the Height tab.
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Set the dispensing height in increments of 0.05 mm. The height is the
distance from the plate bottom to the dispensing tips when dispensing.
The available range varies between 5 and 55 mm depending on the
selected plate type. The default dispensing height is 1 mm above the
selected plate.

For example, when the plate height is 15 mm and you set the value to
17 mm, it leaves a gap of 2 mm between the dispensing tips and the
top of the plate.

Use the Height buttons to move the dispensing pump body accordingly.
You can also use the up and down arrow keys on your keyboard.

5. To adjust the dispensing offset, select the Offset tab.
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Set the dispensing offset in increments of 0.05 mm. The offset is the
dispensing position distance in the x- and y-axis directions from the
well center point.

Use the X offset buttons to move the plate carrier accordingly. You can
also use the left and right arrow keys on your keyboard.

Use the Y offset buttons to move the dispensing pump body accordingly.
You can also use the up and down arrow keys on your keyboard.

Adding new protocol steps You can add steps to a new or an existing protocol.

1. Create a new protocol or open an existing protocol (see “Creating a
new protocol” on page 35 and “Opening an existing protocol” on
page 36).

2. Add steps to the step tree in the order in which you want them to be
run. Use one of the following ways:

• Go to the Steps menu and select the step you want to add.

• Click on the desired step button in the Steps action panel.

• Right-click on the step tree and select the step from the menu.
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New steps appear after the last step in the step tree. You can move
steps up and down in the step tree structure by dragging and dropping.
You can rename steps by right-clicking on a step or by pressing F2 and
by entering a longer and more descriptive name for the step. Also see
“Deleting protocol steps” on page 42.

3. Modify step parameters as necessary (see Chapter 5: “Step Parameters”).

4. Save the protocol (see “Saving a protocol” on page 43).

Deleting protocol steps You can delete steps from the step tree when the protocol is open.

1. Open the protocol from which you want to delete steps (see “Opening
an existing protocol” on page 36).

2. Select the protocol step you wish to delete from the step tree.

3. Right-click on the step and select Delete.

Caution Before deleting, always check that you have selected the
item you wish to delete.   
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4. Confirm the step deletion by clicking Yes.

Saving a protocol You can save a protocol in one of the following ways:

• Click  on the Protocol action panel.

• Select Protocol > Save.

• Press Ctrl+S.

The protocol is saved with its current name. If you are saving a protocol for
the first time, you are prompted to give the protocol a name. Save the
protocol before you run it.

You can use letters a to z or A to Z, numbers 0 to 9, and special characters
“_” and “-” in the name. The maximum length of the name is 20 characters.

To save a protocol with another name, for example, after modification:

• Select Protocol > Save As… and give a new name to the protocol.

The protocols are saved as files in the file system of the workstation (see
“Opening an existing protocol” on page 36). The protocol files for
Multidrop Combi have the extension .pcombi.

Managing protocols Instrument protocols stored in the workstation can be transferred to the
instrument. It is also possible to transfer protocols stored in the instrument
to the workstation for modification or backup. Instrument protocol types,
such as default and startup protocols, can also be set.

Transferring protocols You can download instrument protocols, which contain only a dispense
step, to the instrument. You can upload protocols stored in the instrument
to the workstation.

Before you start, check that the workstation is connected to the instrument.

1. Select Protocol > Data Transfer.... The Data Transfer dialog opens.
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2. The instrument protocols list shows the protocols currently stored in
the instrument. The protocols are grouped by plate type. You can
expand the protocols stored under the plate type by clicking the plus
 icon.

 − Instrument protocol can be downloaded from the instrument.

3. Click Upload to transfer a protocol from the workstation to the
instrument. Windows File Open dialog box opens.

a.

Select the protocol file (*.pcombi) from the workstation file
system. Click Open.

The protocol is transferred and stored under the appropriate plate
type in the list.

b. Under the Instrument protocols list select the protocol you want
to transfer to the workstation and click Download. Windows
File Save dialog box opens.

Choose the folder where you want to save the protocol file and
give the protocol a name. Click Save.

The protocol is transferred and stored as a file in the workstation
file system. The protocol files for Multidrop Combi have the
extension .pcombi.
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Note If you upload a read-only instrument protocol and modify
it on the workstation, it cannot be downloaded back to the
instrument. You can run it on the workstation instead. You must
save it with a different name (Protocol > Save As...) if you want
to download it to the instrument.   

About instrument protocol
types

Instrument protocols, which are stored in the instrument, can have any or
all of the following type attributes:

• Default protocol − The default protocol of each plate type. The default
protocol is loaded when you change the plate type in the instrument
control panel. Each plate type must have a default protocol defined.

• Startup protocol − A protocol which is loaded at instrument startup.
Only one protocol can be set as the startup protocol at a time.

• Read-only protocol − Protocols which are stored in the instrument
memory at the factory. Protocols transferred from the instrument cannot
be set as read-only.

• Currently loaded to the instrument editor − A protocol which is currently
loaded and open in the instrument control panel.

Setting default or startup
instrument protocols

You can set protocols stored in the instrument as default or startup protocols.
For more information, see “About instrument protocol types” on page 45.

Before you start, check that:

• the workstation is connected to the instrument.

1. Select Protocol > Data Transfer.... The Data Transfer dialog opens.
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2. Under the instrument protocols, select the protocol whose type you
want to set.

3. Click either the Set As Default or Set As Startup button.

The protocol type is set. To clear the type, select another protocol and
set the type to it.

Deleting protocols stored
in the instrument

You can delete protocols stored in the instrument. The following types of
protocols can be deleted:

• Protocols transferred from the workstation. If the protocol is loaded
and opened in the instrument control panel, it cannot be deleted until
another protocol is opened in the instrument control panel.

• Startup protocols. You must first change another protocol as the startup
protocol before deleting.

• A protocol currently loaded to the instrument editor. You must close
it first and open another protocol in the instrument control panel before
deleting.

Note Read-only protocols cannot be deleted from the instrument
memory.   

Before you start, check that:

• the workstation is connected to the instrument.
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1. Select Protocol > Data Transfer.... The Data Transfer dialog opens.

2. In the list of instrument protocols, select the protocol you want to
delete. Click the Delete button in the header of the list.
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Chapter 5

Step Parameters

This chapter describes the contents and the usage of the available step
parameters in Fillit Software for Multidrop Combi.

Dispense The Dispense step is used for instructing the instrument to dispense liquid
into the selected wells in a microplate.

Note If you create an instrument protocol for downloading to the
instrument, the protocol can only have one dispense step.   

Select Steps > Dispense, click  on the Steps action panel or right-click
on the step tree and select Dispense.

The dispense step has two tabs:

• Layout – You can select target columns and fill them with different
volumes. With the Advanced Fill function you can fill a series or to fill
the plate with the same volume. A plate map shows the plate layout,
the target wells and their dispensing volumes. For more information,
refer to “Layout” on page 49.

Settings – You can select the dispensing speed and adjust predispensing
volume. You can also select the delay between dispensing actions and
select the dispensing direction. For more information, refer to “Settings”
on page 54.

Layout The Steps > Dispense > Layout tab is used for selecting the dispensing
volume and the target columns to be dispensed. With the Advanced Fill
function you can fill a series of target columns with different volumes.

A plate map shows the plate layout for the plate template and the selected
target wells. You can select:

• a whole column by clicking the column header.

• the whole plate by clicking on All.

• several columns at once. Hold the Ctrl key down while selecting. This
way you can select areas, columns or rows that are not next to each
other.
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The Layout tab has the following parameters:

• Volume [µl] – Type or select the volume you want to dispense into the
target wells. The range is from 5 µl to 2,500 µl in increments of 5 µl
with the standard tube cassette and from 0.5 µl to 50 µl in increments
of 0.5 µl with the small tube cassette.

Note Every well, column or separately selected area can have a
different volume.   

• Fill – Fills the target wells with the selected volume. Select the target
wells first before clicking the button. You can also right-click on the
selected target wells to fill them.

• Clear – Clears the volume from the selected wells. You can also
right-click on the selection to clear the volume.

• Advanced – Opens the Advanced Fill dialog for adding a fill series or
for filling the plate with the same volume. For more information, see
“Filling a plate using Advanced Fill” on page 53.

• Zoom [%] – Zoom in on the plate map by increasing the percentage.
Zoom out by decreasing the percentage.

Tip You can zoom in on a 1536–well plate to make sure that you
have the intended volume in the wells.   

Examples of filling a plate The following examples illustrate how you can select the target wells in a
microplate to be filled and add a dispensing volume to the wells. The target
wells are selected in the dispense step.
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Example 5-1 Filling the whole 96-well plate

1. Select all the wells by clicking All on the upper left corner of the plate
map.

2. Add the dispensing volume to the wells by selecting the volume and
clicking Fill.

To change the dispensing volume, select all the wells again, then select the
correct dispensing volume and click Fill. The volumes are changed.
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Example 5-2 Filling six columns of a 96-well plate

1. Place the cursor on the header row of column 1, press the left mouse
button down and drag the cursor over to column 6. The columns are
selected as the cursor moves to the right.

2. Add the dispensing volume to the wells by selecting the volume and
clicking Fill.
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Note The selected volume is shown only in the wells while the
Volume field has the default fill volume. You can zoom in on a
1536–well plate to make sure that the correct volume is selected.   

Filling a plate using Advanced Fill You can add a fill series. When you add a fill series, the plate is filled with
a different volume column by column. You can also fill the whole plate with
the same volume.

Select Steps > Dispense > Volume > Advanced. The Advanced Fill dialog
opens. You can select the target wells when the dialog is open because it
floats on top of the plate map.

The Advanced Fill dialog has the following parameters:

• Volume:

• Start [µl] – Select the dispensing volume which is filled first in the
fill series. The range is from 5 µl to 2,500 µl in increments of 5 µl
with the standard tube cassette and from 0.5 µl to 50 µl in
increments of 0.5 µl with the small tube cassette.

• Increment [µl]/Decrement [µl] – Select the increment or decrement
volume by which each subsequent dispensing volume in the fill
series is increased or decreased. When you select 0, all the target
wells are filled with the volume defined in the Start [µl] field. The
default value is 5 µl with the standard tube cassette and 0.5 µl with
the small tube cassette.

• Type – Select the fill series type:

• Ascending – The increment volume is added to the next dispensing
volume in the fill series.
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• Descending – The decrement volume is subtracted from the next
dispensing volume in the fill series.

• Fill – Fills the target wells with the set volumes according to the settings.
Select the wells first before clicking the button.

• Fill and Close – Fills the target wells with the set volumes according
to the settings and closes the dialog. Select the wells first before clicking
the button.

• Clear – Removes the set volumes from the target wells. Select the wells
first before clicking the button.

Settings The Steps > Dispense > Settings tab is used for setting the predispensing
volume, dispensing direction, delay, and the calibration curve correction
factor.

The Settings tab has the following parameters:

• Speed – Select the dispensing speed. The available options are Low,
Medium or High. The default speed is High. You can change the speed,
for example, to reduce foaming.

Thermo Fisher ScientificThermo Scientific FILLit Software for Multidrop Combi User Manual54

Step Parameters
Dispense



Standard tube cassette
(rpm)

Small tube cassette (rpm)Speed

225567Low

255733Medium

285900High

• Predispense [µl] – Select the volume that is dispensed into the priming
vessel before starting to dispense into the plate. Some denser solutions
may sometimes require extra predispensing. The range is from 1 µl with
the small tube cassette and from 10 µl with the standard tube cassette
to 10,000 µl in increments of 1 µl. The default volume is 2 µl with the
small tube cassette and 20 µl with the standard tube cassette.

Note If you select another dispensing cassette, the predispensing
volume is reset to the default volume. Check that the volume is
correct after changing the dispensing cassette.   

• Movement:

• By row – The plate is filled row wise. The pump carrier moves from
left to right and then from right to left using all the eight channels
until all the rows are filled. With a 96-well plate the whole plate
becomes filled at once. With 384 or 1536-well plates changes of
direction are needed. For more information, refer to the instrument
user manual.

• By column – The plate is filled column wise. The pump carrier
moves first from top to bottom in phases using all the eight channels
until the column is filled. The pump carrier then moves right to the
next column filling it from bottom to top and continues in this way
until all the columns are filled. The option is available only for 384
or 1536-well plates. For more information, refer to the instrument
user manual.

• Delay [ms] – Select the delay time between two dispensing actions.
The range is from 0 to 100 ms in increments of 10 ms. The default
delay time is 0 ms.

Prime The Prime step is used for filling up the tubings of the cassette with a liquid
to be dispensed.
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Note The Prime step is not needed in a routine protocol unless a
longer prime is needed in particular.   

Note Even if you use the Prime step in a protocol, you must always

prime the dispensing system first using the  button in the
Instrument action panel.   

Select Steps > Prime or click  on the Steps action panel or right-click
on the step tree and select Prime.

The prime step has the following parameters:

• Volume [µl] – Select the priming volume. The range is from 10 µl to
10,000 µl in increments of 5 µl with the standard tube cassette and from
1 µl to 10,000 µl in increments of 0.5 µl with the small tube cassette.
The default priming volume is 50 µl with the standard tube cassette and
5 µl with the small tube cassette.

Empty The Empty step is used for emptying the remaining liquid from the cassette
into the liquid reservoir.

Select Steps > Empty, click  on the Steps action panel or right-click on
the step tree and select Empty.

The empty step has the following parameters:

• Volume [µl] – Select the volume to be emptied. The range is from 10
µl to 10,000 µl in increments of 5 µl with the standard tube cassette
and from 1 µl to 10,000 µl in increments of 0.5 µl with the small tube
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cassette. The default volume is 50 µl with the standard tube cassette and
5 µl with the small tube cassette.

Shake The Shake step is used for shaking the microplate linearly to mix the liquid
in the wells after dispensing.

If you create an instrument protocol for downloading to the instrument,
no other step than only one dispense step is allowed in the protocol.

Select Steps > Shake or click  on the Steps action panel or right-click
on the step tree and select Shake.

The shake step has the following parameters:

• Duration [hh:mm:ss] – Enter the total shaking time (step duration).
The range is from one second to 23:59:59 hours in increments of 1 s.

• Speed [spm] – Select a shaking speed.The range is from 60 to 1200
spm (shakes per minute) in increments of 60 spm.

• Amplitude [mm] – Enter the linear shaking amplitude (width). The
available shaking amplitude is 1 to 5 mm in increments of 1 mm.

Only certain combinations of speed and amplitude are allowed by the
software. The software automatically prevents all those combinations
that would cause too strong mechanical stress to the instrument and
would definitely cause spilling over of the liquid from the wells. This is
based on the limitation that angular acceleration of the performed
shaking may not be over 1.0 G.

Pause The Pause step is used for stopping the run of a dispensing protocol for a
moment. A message is displayed during the pause if a message has been
entered in the step parameters. The instrument continues to run the protocol
after the condition set in Continuation options is met.
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Select Steps > Pause or click  on the Steps action panel or right-click
on the step tree and select Pause.

The pause step has the following parameters:

• Duration [hh:mm:ss] – Enter the pause time. The maximum pause
time is 23:59:59 hours in increments of 1 s.

• Continuation options – Select the condition for continuing the protocol
execution.

• Time expired – The protocol continues after the set pause time
expires.

• Time expired or user action – The protocol continues after the set
pause time expires or when you click Skip Pause in the Execution
Progress dialog.

• User action – The protocol continues when you click Skip Pause
in the Execution Progress dialog. No pause time can be set when
this option is selected.

• Message – Type in the message that is shown in the Execution Progress
dialog during the Pause step.
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Chapter 6

Controlling the Instrument

Running a dispensing
protocol

You can run both instrument and multistep protocols stored in the
workstation when you are connected to the instrument. For more
information about protocols, see Chapter 4: “Protocols”.

1. Make sure that the instrument is connected correctly to the workstation
(see “Connecting the instrument to the workstation through a COM
port” on page 26 or “Connecting the instrument to the workstation
through a USB port” on page 27).

2. Turn on the instrument.

3. Start up the software (see “Starting the software” on page 34).

4. Connect the software to the instrument (see “Connecting to the
instrument” on page 63).

5. Open the protocol (see “Opening an existing protocol” on page 36).
If the protocol is already open, make sure that the protocol has been
saved.

6. Insert the plate into the plate carrier.

Caution Ensure that a correct microplate has been inserted.   

7. Check that the rotor cover is over the rotor.

8. Prime the dispensing system (see “Priming the instrument” on
page 61).

9.
Click  on the Instrument action panel, select Instrument > Start,
or press F5 on your keyboard.

10. You are prompted to give the run a name. The run is saved in the file
system as a file called <name>.mdrun.

11. The Execution Progress dialog opens and dispensing starts.
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• Run started − Shows when the dispensing was started (the date
and time). The information is also used for selecting and viewing
run reports (see “Viewing run reports” on page 65).

• Current step − Shows the step being run.

• Step state − Shows the state of the step being run.

• Protocol name − Shows the name of the protocol being run.

• Abort − Interrupts the run. You can start the run again if needed.

12. Empty the tubings after dispensing if needed (see “Emptying the
tubings” on page 62).
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Using the instrument
controls

The following sections describe how you can control the instrument using
either the Instrument menu, the function key shortcuts, or the Instrument
action panel.

Priming the instrument You must fill the tubings of the cassette with a liquid before dispensing.
The tubings should be completely filled. Make sure that you see liquid
coming through the tips before starting to dispense.
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Before you start, check that:

• the workstation is connected to the instrument.

• the reagent reservoir is filled with a liquid.

• the priming vessel and rotor cover are in place.

1.
Select Instrument > Prime..., click the  button on the Instrument
action panel, or press F6 on your keyboard.

The Prime dialog opens.

2. Click Prime and keep the button pressed down until the tubings are
filled. The instrument primes the dispensing system.

The lifting mechanism is lowered and the pump rotates as long as you
press the button.

3. Close the dialog, click Close.

Emptying the tubings You can empty the remaining liquid from the dispensing cassette into the
reagent reservoir.

Before you start, check that:

• the workstation is connected to the instrument.

• the reagent reservoir is in place.

• the priming vessel and rotor cover are in place.
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1.
Select Instrument > Empty..., click the  button on the Instrument
action panel, or press F7 on your keyboard.

The Empty dialog opens.

2. Click Empty. Keep the button pressed down until the tubings are
completely empty. The instrument empties the liquid into the reagent
reservoir.

3. Close the dialog, click Close.

Connecting to the
instrument

To control the instrument with FILLit Software, connect the software to
the instrument after starting the software.

Before you start, check that:

• the instrument is configured in FILLit Software (see “Defining a new
instrument manually” on page 24, “Defining a new instrument
automatically” on page 23, and “Instrument” on page 67).

• the instrument is connected to the workstation by a serial or a USB
cable. For more information, see the instrument user manual.

You can connect the software to the instrument in one of the following
ways:

• In the Instrument action panel, select the instrument from the list and
click Connect.

• Select Instrument > Connect to connect to the default instrument (see
“Instrument” on page 67).
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• Press F11 on your keyboard to connect to the default instrument.

• Connect to the default instrument automatically when the software
starts (see Chapter 8: “Settings”).

Disconnecting from the
instrument

You can disconnect the software from the instrument in one of the following
ways:

• Select Instrument > Disconnect.

• Press F12 on your keyboard.

• In the Instrument action panel, click Disconnect.
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Chapter 7

Reports

With FILLit Software you can view run, software and instrument reports,
and print or save them.

Viewing run reports A run file is created each time a protocol is run. The file includes general
run information, run report, instrument information, protocol settings,
software parameters, and step parameters of each step in the protocol.

When the protocol run has been started, Windows File Save dialog opens.
Choose the folder where you want to save the run file and give the run file
a name. Click Save.

The run file is stored in the workstation file system. The run files for
Multidrop Combi have the extension .combirun.

Viewing instrument
reports

When you are connected to the instrument, you can view instrument reports.
The report has information about the serial number, embedded software
version, dispensing height and offset values, and the number of cycles (open
and close) of each dispensing tip.

1. Select Settings > Instrument.... Select the instrument from the list
and click Setup....

2. Select the Reports tab in the Instrument Setup dialog.

3. Click Run Report.... The report is created and it opens.
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For information about printing and saving, see “Printing and saving
reports” on page 66.

Printing and saving
reports

You can save a created report in an Adobe Portable Document Format file

(.pdf), a Microsoft Excel file (.xls), or a text file (.txt). Click the  button
in the report toolbar. The Save As dialog is launched. Give a name to the
report, select the file type and the folder, and click Save.

You can also print the report by clicking the  button in the report toolbar.
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Chapter 8

Settings

Options Select Settings > Options... to open the Options dialog.

The dialog has the following parameters:

• Connect to default instrument at startup – When selected, the software
connects to the default instrument (see “Instrument” on page 67) at
startup. When you create the default instrument for the first time, the
option is enabled. Otherwise, the instrument is not connected. You can
establish the connection later by selecting Instrument > Connect.

• Generate communications log – As the communication log may
generate a lot of data, turn this setting on only to investigate
communication problems. The log file is saved in the Log folder under
the software installation folder.

Instrument Select Settings > Instrument... to open the Instrument Settings dialog.
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The Instrument Settings dialog has the following parameters:

• Connect – Opens a connection to the default instrument.

• Disconnect – Closes the connection to the default instrument. You
must close the connection before setting another instrument as the
default.

• Set As Default – Click the button to set the selected instrument as the
default. The software tries to connect to the default instrument when
it is started (see “Starting the software” on page 34 ), if the Connect
to default instrument at startup setting is selected (see Chapter 8:
“Settings” ).

• Setup – Edit the setup parameters of an existing instrument.

• Duplicate – If you want to add a new instrument that does not exist
in the list, first make a duplicate of an existing instrument and save it
with a new name. Then you can modify the setup information.

• Delete – Remove the selected instrument from the list.

• Close – Close the dialog.

To edit instrument-related settings, select the instrument from the list and
click Setup.... The Instrument Setup dialog opens. Also see “Options” on
page 67.

The Instrument Setup dialog has the following tabs:

• “General” on page 69
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• “Communications” on page 69

• “Reports” on page 70 (when connected to the instrument)

To add a new instrument to FILLit Software, see “Defining a new instrument
manually” on page 24 and “Defining a new instrument automatically” on
page 23.

General Check the general information related to the instrument on the General
tab.

The General tab has the following parameters.

• Name – The unique name of the specific instrument.

• Serial number – Check the serial number of the instrument from the
type label on the instrument and enter it here.

Communications Define the communication settings between the instrument and the PC on
the Communications tab.
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The Communications tab has the following parameters:

• Communication – Select the type of data communication port. The
options are COM and USB.

• Port number – Select the COM port that the instrument is connected
to. Allowed port numbers are 1 to 100. The option is only for the COM
port.

Reports You can view instrument reports on the Reports tab when you are connected
to the instrument. For more information, see “Viewing instrument reports”
on page 65.

Plate template settings Select Settings > Plate Template... to open the Plate Template Settings
dialog. The plate templates contain the most common plate types. You can
change the default plate template, create new templates, modify existing
plate templates, and delete plate templates.

Plate type is a microplate definition which has enough information about
the plate so that the instrument can correctly dispense into the plate. The
information includes, among others, the plate name, well coordinates,
maximum well volume, and the plate height.

Caution Verify the plate template settings each time you start
using a new batch of plates. The dimensions of the plate may have
changed slightly and thus the instrument performance may be
jeopardized. This may even cause damage to the instrument.
Thermo Fisher Scientific takes no responsibility for any damage
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to the instrument if caused by using incorrect plate template
settings.   

Note You cannot modify or delete factory-created plate templates.
You can only view the settings. If you want to modify an existing
plate template, make a duplicate of it and save it with a new name.   

• Set As Default – Click the button to set the selected plate type as the
default. The default plate type is used when creating a new protocol (see
“Creating a new protocol” on page 35 and “Editing a protocol” on
page 36).

• Modify – You can view the settings of an existing plate template and
edit them. See “Modifying plate templates” on page 72.

• Duplicate – You can create a new plate template by making a duplicate
of an existing plate template. See “Creating plate templates” on page 71.

• Delete – Remove the selected plate template from the list. The software
requires you to confirm the deletion.

• Close – Close the dialog.

Creating plate templates You can create new plate templates by duplicating existing plate templates.
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1. Select Settings > Plate Template.... The Plate Template Settings
dialog opens.

2. Select a plate template from the list. Select a plate template that is as
similar as possible to the one you want to create.

3. Click Duplicate.

4. Give a name to the new plate template. You can use letters a to z,
numbers 0 to 9, an underscore (_), and a hyphen (-) in the name. Click
OK to save the duplicate plate template.

5. Select the new plate template from the list of plate templates and click
Modify.... Plate template editor opens.

6. Modify the dimensions of the plate template as necessary (see
“Modifying plate templates” on page 72).

7. Click Save.

Modifying plate templates You can modify the dimensions of a plate template, for example, after
creating the plate template by duplicating an existing plate template.

1. Select Settings > Plate Template.... The Plate Template Settings
dialog opens.

2. Select the plate template from the list and click Modify.... Plate
template editor opens.
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Plate Preview shows a model of the plate.

Helper View is a visual aid showing the selected distance on a 6-well
plate.

The plate template definition has the following parameters. The unit
of the distances is given in mm at a precision of 0.1 mm.

General:

• Name – The name of the plate.

• Plate description – The description of the plate, including
information such as the well number and the shape of the well
bottom.

• Well count X – The number of wells in the X-direction.

• Well count Y – The number of wells in the Y-direction.

Plate size:

• Height [mm] – The height of the plate.

• Length [mm] – The length of the plate (vertical).

• Width [mm] – The width of the plate (horizontal).

Well location:

• First column position [mm] – The position of the first column
as indicated by the visual aid.
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• First row position [mm] – The position of the first row as
indicated by the visual aid.

• Last column position [mm] – The position of the last column as
indicated by the visual aid.

• Last row position [mm] – The position of the last row as indicated
by the visual aid.

Well parameters:

• Well shape – The shape of the well is usually a circle or a square.

• Well volume [µl] – The maximum filling volume of the well in
µl.

3. Click on appropriate fields and enter the new dimensions in them.

4. Save your changes by clicking Save.

5. Close the editor by clicking Close. If you have modified the plate
template, you can save or ignore the modifications at this point.

6. If needed, set the plate template as the default plate template:

1. Select the plate template from the list.

2. Click Set As Default.
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Chapter 9

Menus and Action Panels

Figure 9-1 shows the location of the menu bar and action panels in the main
window of FILLit Software.

Figure 9-1. Menus and action panels of FILLit Software

• 1 – Menu bar. For more information about the menu items, see “Menu
commands” on page 76.

• 2 – Protocol action panel. For more information about the buttons, see
“Protocol action panel” on page 77.

• 3 – Steps action panel and step tree for editing protocols. For more
information about the buttons, see “Steps action panel” on page 77.

• 4 – Instrument action panel. For more information about the buttons,
see “Instrument action panel” on page 78.
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• 5 – Report toolbar. It is available when a report has been created. For
more information about the buttons, see “Report toolbar” on page 78.

Menu commands This section includes descriptions of all the menu items in FILLit Software.

Protocol • New... – Opens a new protocol editing window (see “Creating a new
protocol” on page 35).

• Open... – Opens the Open Existing Protocol dialog for opening
protocols from the file system (see “Opening an existing protocol” on
page 36).

• Save – Saves the current protocol in the file system (see “Saving a
protocol” on page 43).

• Save As... – Opens the Save Protocol dialog for saving the current
protocol with a new name.

• Data Transfer... – Transfers stored protocols between a workstation
and the instrument (see “Managing protocols” on page 43).

• Exit – Exits the software.

Steps • <Step type> – Adds the chosen step type to the current protocol after
the last step. For more information, see “Adding new protocol steps”
on page 41 and Chapter 5: “Step Parameters”.

Instrument • Start – Runs the protocol on the instrument (see “Running a dispensing
protocol” on page 59).

• Prime – Opens the Prime dialog for priming the dispensing system
(see “Priming the instrument” on page 61).

• Empty – Opens the Empty dialog for emptying the dispensing system
after use (see “Emptying the tubings” on page 62).

• Connect – Connects the workstation to the default instrument.

• Disconnect – Disconnects the workstation from the default instrument.

Settings • Options... – Opens the Options dialog. You can set general default
parameters (see “Options” on page 67).
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• Instrument... – Opens the Instrument Settings dialog. You can
configure the instrument connected to FILLit Software and set the
default instrument. You can also define a new instrument (see
“Instrument” on page 67).

• Plate Template... – Opens the Plate Template Settings dialog. You
can set a plate template as default, modify plate template dimensions
(such as well sizes and positions), create new plate templates by making
plate duplicates and modifying the data, and delete plate templates (see
“Plate template settings” on page 70).

Help • Contents... – Opens the Help application (see Chapter 10: “Using
Help”).

• About... – Shows information about FILLit Software.

Action panels and
toolbars

This section includes descriptions of all the action panel and toolbar buttons
in FILLit Software.

Protocol action panel The Protocol action panel has the following buttons:

 New protocol (“Creating a new protocol” on page 35)

 Open protocol (“Opening an existing protocol” on page 36)

 Save protocol (“Saving a protocol” on page 43)

 Open the Help (Chapter 10: “Using Help”)

Steps action panel The Steps action panel has the following buttons:

 Dispense (“Dispense” on page 49)

 Prime (“Prime” on page 55)

 Empty (“Empty” on page 56)
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 Shake (“Shake” on page 57)

 Pause (“Pause” on page 57)

Instrument action panel The Instrument action panel has the following buttons:

 Connect to the instrument selected from the list

 Disconnect from the instrument

 Empty the dispensing system (“Emptying the tubings” on page 62)

 Prime the dispensing system (“Priming the instrument” on page 61)

 Run the protocol on the instrument (“Running a dispensing protocol”
on page 59)

Report toolbar The report toolbar has the following buttons:

 Go to the first page of the report

 Go to the previous page

 Go to the next page

 Go to the last page of the report

 Print the report

 Save the report

 Zoom the report view
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Chapter 10

Using Help

You can open the Help by selecting Help > Contents... from the menu bar,

pressing the F1 key on your keyboard, or clicking the  button on the
Protocol action panel.

The following Thermo Scientific FILLit Software Help viewer opens.

The Help toolbar buttons are:

• Hide – Hides the left-hand side navigation pane. To display the
navigation pane again, click the Show button that appears instead of
the Hide button.

• Back – Takes you back to the previous view in your view history.

• Forward – Takes you to the next view in your view history.

• Print – Prints a single topic or multiple topics.

You can access the help content in different ways by selecting one of the
following tabs:

• Contents – Browse the help topics by subject.

• Index – Type a keyword or browse all keywords to find a specific topic.

• Search – Find a specific help topic by entering words to search in the
help content.
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• Favorites – Add shortcuts to help topics of your choice.
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Chapter 11

Troubleshooting Guide

Note Do not use the instrument if it appears that it does not
function properly.   

Note that the instrument does not verify the logic flow of the received
commands.

When an error is detected, the current operation is terminated. After an
error, it is best to abort the current run and restart from the beginning after
the problem is fixed.

The Multidrop Combi embedded software has the following error messages
(see Table 11-1).

Table 11-1. Embedded software error messages reported

ActionCauseError

Power off/on (or contact
service).

Peristaltic pump cannot
rotate

Pump position error.

Power off/on (or contact
service).

Plate carrier cannot movePlate X position error.

Power off/on (or contact
service).

Plate carrier cannot movePlate Y position error.

Power off/on (or contact
service).

Pump lifting mechanism
cannot move

Z position error.

Delete protocols that are not
used.

Too many protocols savedNo more memory for storing
user data.

Press the PRIME button.Predispensing undoneCannot dispense when pump
not primed.

Insert the priming vessel.Priming vessel missingMissing prime vessel.

Pull the rotor cover over the
pump.

Rotor cover not in placeRotor shield not in place.

The run report in FILLit Software shows the error and warning messages
that occur during dispensing.

Cannot connect to the
instrument

If you receive an error message when trying to connect to the instrument,
make sure that the correct communication port is selected in both the
instrument and the software.

Problem A
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After you click Connect, the connection fails. You receive the following
error message:

Connection failed. Instrument not connected.

Problem B

After you click Connect, the connection fails. You receive the following
error message:

Connection failed.

Solution A

Do the following:

1. Check the Options menu in the instrument control panel.

2. Make sure that the selected computer interface (USB or RS-232)
matches the communication port in use.

Solution B

Do the following:

1. Check the Instrument Setup dialog in FILLit Software.

2. Make sure that the selected communication settings (USB or COM)
match the communication port in use.

Also check that the serial connector or USB cable is securely connected to
the computer and instrument and that the instrument is defined in FILLit
Software (see “Communicating with instruments” on page 22).

You can also try switching the instrument OFF and ON again.

Thermo Fisher ScientificThermo Scientific FILLit Software for Multidrop Combi User Manual82

Troubleshooting Guide
Cannot connect to the instrument



Glossary
backflush  The operation of discharging the contents

of the tubing of fluid.
See Also empty.

COM port  Serial RS-232 port.

dispense  To distribute liquid into the wells of the
preselected strips or microplate.

dispensing height  The tip position on top of the
microplate. The distance between the bottom
surface of the plate carrier to the tip of the
dispensing tip.

dispensing cassette  The dispensing cassette
contains eight individual tubes. The dispensing
cassette is detachable and disposable.

empty  To draw back to the liquid bottle all the
liquid in the dispensing cassette (i.e., the dead
volume).

error message  Indication that an error has been
detected.

instrument protocol  A dispensing protocol which
can only contain one dispense step. The protocol
can be downloaded to the instrument or run on
the workstation when connected to the
instrument.

multistep protocol  A dispensing protocol which
can contain any of the available steps with no
limitations. Multistep protocols are only stored
in the workstation and run from there when
connected to the instrument.

plate  A plate containing microwells.

predispense  The volume that is automatically
dispensed before filling each plate.

prime  Completely filling the dispenser tubing with
bubble-free fluid to allow sustained, reproducible
dispensing action. The air in an unpredispensed
line acts as a spring, adversely affecting accuracy
and precision.

priming vessel  An external waste container of
propylene for excess priming liquid. The vessel
can also be equipped with a tube drain or a cap.

remote control  Running mode allowing a remote
computer to operate the dispenser.

protocol  A sequence of steps that performs desired
function(s). A protocol contains all the
information required by the instrument to
dispense a plate, such as plate type, plate settings,
steps and their parameters.
See Also instrument protocol, multistep protocol.

step  A protocol consists of a number of steps. One
step performs a specific function, such as
priming, dispensing or shaking. Each step also
has a set of parameters according to which the
step is carried out.

strip  A strip of wells in a row.

target well  A well which is selected to be dispensed
on a plate.

USB  Universal serial bus.

well  An individual reaction vessel in a plate.
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Index
A
aborting a run 60
action panel 29, 77

instrument 78
protocol 77
steps 77

adding 41
fill series 53
instrument automatically 23
instrument manually 24
instrument to FILLit Software 67
plate templates 70
protocol steps 41

additional information 9
adjusting

dispensing height 39
dispensing offset 39

Advanced Fill 53
Alt key 31
amplitude

shaking 57
arrow keys 31
ascending fill series 53
attaching a protocol to a plate template 35
available Settings menu items 67

B
back up 43
before installation 15
buttons 77

in the instrument action panel 78
in the protocol action panel 77
in the report toolbar 78
in the steps action panel 77

C
calibration 49
cannot connect to the instrument 81
cassette type 36
caution 9
COM 25
COM port 26
communicating with instruments 22
communication mode 25
communications 23, 24, 26, 69
connect to default instrument at startup 67
connecting instrument through COM port 26
connecting instrument through USB port 27
connecting the workstation and the instrument 26, 27
connecting to

instrument 63
connection 27, 63
context-sensitive tooltip 32

continuation options 57
creating

new plate 70, 71
new protocol 35
plate template 70, 71

Ctrl key 31, 49
customer information 17

D
data communication port 25
data transfer 43
decrement volume 53
default instrument

23
default plate template 70

selecting 35
defining

instrument automatically 23
instrument manually 24

delay
between predispense and dispense 54

deleting
protocol from the instrument 43, 46
protocol steps 42

descending fill series 53
dimensions of the plate 70
direction

dispensing 54
disconnecting from

instrument 64
Dispense step 49, 49, 53, 54
dispensing

direction 54
plate 59

dispensing cassette type 36
dispensing height 38

adjusting 39
dispensing offset 38

adjusting 39
dispensing protocol 33

running 59
dispensing speed 49
dispensing valve cycles 65
dispensing volume 49
downloading 43, 43
drag-and-drop 32, 41
duplicating 70

instrument setup 24
plate template 70

duration 57

E
editing

plate properties 36
plate template 70
protocol 36

embedded software

85Thermo Scientific FILLit Software for Multidrop Combi User ManualThermo Fisher Scientific



updating 20
embedded software version 65
empty protocol 35
Empty step 56
emptying

instrument 62
Enter key 31
entering information without using the mouse 31
EPROM version 65

F
features 11, 29

instrument 12
file types

pdf 66
txt 66
xls 66

fill series 49
adding 53

filling
plate 53, 59
series 53

filling a plate
example 50

filling order 53
FILLit Setup Manager 16, 17
FILLit Software 11, 29, 33
function key 31

G
general 69
general operational procedure 33
generate communications log 67

H
Hardware requirements 15
height 39
Help 77, 79

opening 79
using 79

I
icons 77

in the instrument action panel 78
in the protocol action panel 77
in the report toolbar 78
in the steps action panel 77

inactive
button 32
field 32

increment volume 53
information related to a task 32
installation 16

before installation 15
software for different instruments 22

installing

software 17
USB driver 19

instrument 12, 67
communicating with 22
communications 69
connecting to 63
connecting to workstation 26, 27
disconnecting from 64
emptying 62
priming 61
serial number 23, 24, 67
settings 67, 67
type 24, 67, 69

Instrument 76
instrument information 65, 65
instrument protocol 33, 59
instrument report 67
instrument reports

viewing 65, 70
instrument settings 67
intended users 9
internal software version 65

K
keyboard 31, 31

L
language settings 15
launching

software 34
layout 49
loading a protocol 36
log

printing 66
saving 66

M
main window 29, 30
making a new protocol 35
measurements 12
menu

Help 77
Instrument 76
Protocol 76
Settings 76
Steps 76

menu bar 29
menus 76

selecting 31
message 57
microplate 70
mixing 57
modifying 67

instrument setup 24, 67
plate dimensions 72
plate template 70, 72
protocol 36
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movement
plate carrier 54

moving
steps in the step tree 41

Multidrop Combi 12
multistep protocol 33, 59

N
name

of a plate template 35
of a protocol 35
of the instrument 23, 24
of the user 17

naming a protocol 43
new plate

creating 70, 71
note 9

O
offset volume 53
opening

existing protocol 36
Help 79

operation principle 11
operational procedure 33
options 67
organizing the protocol step tree 41
overview of FILLit Software 11

P
panels 29
parts of the window 29
Pause step 57
PC requirements 15
PDF file type 66
plate 70

dispensing 59
filling 53, 59

plate dimensions
modifying 72

plate layout 49
plate map 49
plate properties

editing 36
plate template 36, 70, 70

creating 71
editor 70
modifying 72
selecting 35

plate type 36, 70
port number 25
precondition 32
predispense 54, 61
Prime step 55
priming

instrument 61
printing

log 66
report 66

procedure 33
Protocol 29, 76
protocol 33

attaching to existing plate template 35
creating 35
deleting from the instrument 46
editing 36
opening 36
running 59
saving 43
transferring 43

protocol description 36
protocol editing

window 30
protocol list 36
protocol properties 36
protocol steps 41

Dispense 49
Empty 56
Pause 57
Prime 55
Shake 57

protocols 35, 36, 36, 36, 38, 41, 43
adding steps 41
deleting steps 42

R
removing

protocol from the instrument 46
protocol steps 42

renaming
steps 41

report 65, 65, 66
printing 66
saving 66
toolbar 78

reports
run 65

right-click menus 31
RS-232 C connector 26
run

information 65
logs 65
reports 65

run reports
viewing 65

running
dispensing protocol 59
protocol 59

running a protocol
general procedure 33

S
Save 43
Save As... 43
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saving
log 66
protocol 43
report 66

selecting
plate template 35
target wells 49

selecting target wells
example 50

serial cable 26
serial number 23, 24, 65
serial port 26
series 49, 53

filling 53
setting

default instrument 24
settings 67

dispensing 54
instrument 67, 69
options 67
plate template 70

Settings 76
Shake step 57
shaking 57
shaking amplitude 57
shaking speed 57
shaking time 57
Shift key 31
shortcuts 31
software 11

for different instruments 22
installing 17
launching 34
starting 34
uninstalling 22
using 33

software options 67
software parameters 65
software serial number 17
Software Setup 16
speed 49

dispensing 49
shaking 57

Start button 59
start volume 53
starting

software 34
startup options 67
status bar 29
step parameters 65
step tree 32, 41

Steps 41
steps

action panel 77
adding new protocol steps 41
deleting protocol steps 42
Dispense 49
Empty 56

moving steps in the step tree 41
Pause 57
Prime 55
renaming 41
Shake 57

Steps 76
stopping the protocol 57

T
tabulator 31
target wells

selecting 49
tasks 33, 36
tip 9
toolbars

report 78
tooltip 32
transferring

protocol 43, 43
tree view 36
troubleshooting

cannot connect to the instrument 81
TXT file type 66
type

of the instrument 24

U
uninstalling the software 22
updating embedded software 20
uploading 43, 43
USB 23, 24, 25
USB cable 27
USB driver

installing 19
USB port 27
user interface 29
user-defined protocol 35
using

Help 79
software 33

V
valve cycles 65
viewing 29

instrument reports 65, 70
protocol 30
run reports 65

volume 49
dispensing 49

W
warnings and other markings 9
well 70

dimensions 70
window 29

protocol editing 30
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X
X offset 39, 65
XLS file type 66

Y
Y offset 39, 65

Z
Z offset 39, 65

89Thermo Scientific FILLit Software for Multidrop Combi User ManualThermo Fisher Scientific

Index


	Thermo Scientific FILLit Software for Multidrop Combi
	Contents
	About the User Manual
	Intended users
	For more information
	Warning and other markings used in the documentation

	Chapter 1 Introduction
	Thermo Scientific FILLit Software
	Thermo Scientific Multidrop Combi

	Chapter 2 Installing FILLit Software
	Before installation
	Checking the PC requirements
	Checking Microsoft Windows regional settings

	Installing
	Installing the software
	Installing Multidrop Combi USB driver
	Updating the embedded software
	Installing the software for different instrument models
	Uninstalling the software

	Communicating with instruments
	Defining a new instrument automatically
	Defining a new instrument manually
	Connecting the instrument to the workstation through a COM port
	Connecting the instrument to the workstation through a USB port


	Chapter 3 User Interface
	Navigating in the software
	Protocol editing window

	Effective use of the software features
	Right-click menus
	Entering information without using the mouse
	Shortcuts
	Drag-and-drop
	Tooltips


	Chapter 4 Protocols
	General operational procedure
	Starting the software
	Creating a new protocol
	Opening an existing protocol
	Editing a protocol
	Editing plate and protocol properties
	Editing plate settings
	Adjusting the dispensing height and offset

	Adding new protocol steps
	Deleting protocol steps

	Saving a protocol
	Managing protocols
	Transferring protocols
	About instrument protocol types
	Setting default or startup instrument protocols
	Deleting protocols stored in the instrument


	Chapter 5 Step Parameters
	Dispense
	Layout
	Examples of filling a plate
	Filling a plate using Advanced Fill

	Settings

	Prime
	Empty
	Shake
	Pause

	Chapter 6 Controlling the Instrument
	Running a dispensing protocol
	Using the instrument controls
	Priming the instrument
	Emptying the tubings
	Connecting to the instrument
	Disconnecting from the instrument


	Chapter 7 Reports
	Viewing run reports
	Viewing instrument reports
	Printing and saving reports

	Chapter 8 Settings
	Options
	Instrument
	General
	Communications
	Reports

	Plate template settings
	Creating plate templates
	Modifying plate templates


	Chapter 9 Menus and Action Panels
	Menu commands
	Protocol
	Steps
	Instrument
	Settings
	Help

	Action panels and toolbars
	Protocol action panel
	Steps action panel
	Instrument action panel
	Report toolbar


	Chapter 10 Using Help
	Chapter 11 Troubleshooting Guide
	Glossary
	Index



