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This user bulletin describes new features. For more information on additional issues
addressed in v1.6 and on using the software, see “Related documentation” on
page 28.

Known installation issue: Full install on Dell” E5580 laptops
with Windows " 7 operating system

If you are performing a full install on Dell” E5580 laptops with Windows 7
operating system, follow the steps below.

IMPORTANT! If you do not follow the steps below and observe an error message
such as "Could not verify Oracle Listener. Setup aborting.", contact Technical Support.
The computer must be re-imaged before you can proceed.

Before installing the software, rename the computer:

1.
2.

On the Windows  desktop, right-click the Computer icon.
Select Properties.

For Research, Forensic or Paternity and Cell Line Authentication. Not for use in -
Diagnostic and Therapeutic applications. -IS-I}:elr?No1F=sFl‘leC'l
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3. In the Computer Name, Domain, and Workgroup Settings section, click Change
settings.

Control Panel Home . P .
View basic information about your computer
31 Device Manager Windows edition

H) Remnote settings Windows 7 Enterprise

K System protection Copyright @ 2009 Microsoft Corperation. All rights reserved.

31 Advanced system settings Service Pack 1

System
Manufacturer:

Rating: ﬂ

Processor:

Installed memory (RAM):

Windows Experience Index

System type:
Pen and Touch:

Computer name, domain, and workgroup settings

Computer name: @'Changesattings

Full computer name:

Computer description:

Domain:

4. In the System Properties dialog box, click Change.

System Properties - — u

Computer Name | Hardware | Advanced | System Protection | Remote |

E‘ak_' Windows uses the following information to identify your computer
= onthe network.

Computer description:
For example: "Kitchen Computer” or "Mary's I
Computer”.
Full computer name: BEDLE8CSM12 amer thermo.com (1
Domain: amer thermo.com

To use a wizard to join a domain or workgroup, click
Network 1D Networl ID...
To rename this computer or change its domain or |
workgroup, click Change.

i 0K I Cancel Apply
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5. Enter 5580-Win7 in the Computer name field, select the Workgroup button, then
click OK.

Computer Name/Domain Changes @

You can change the name and the membership of this
computer. Changes might affect access to network resources.
More irformation

Computer name:
5580-Win7

Full computer name:
B5B0-Win7

Member of
) Domain:

@ Workgroup:

OK Cancel

Restart the computer when prompted. Log in to the Windows operating system, then
verify that the new computer name is displayed.

Overview of new features

Location New features See

Operating system o Windows 10 Enterprise, 64-bit N/A
e Windows" 10 Enterprise 2016 LTSB, 64-bit
e Windows" 7 Professional, 64-bit (Service Pack 1)

The GeneMapper™ /D-X Software was not tested with antivirus software.

Recommended Intel™ Core™ i3-3240 CPU, 3.40GHz, 8GB RAM

computer specifications

General support o Data files generated on a SeqStudio™ Genetic Analyzer can be
analyzed.

e Project list is sorted by date with the newest project listed first.

e Chinese language support. “Chinese
language
support” on
page 15

GeneMapper™ 1D-X Software v1.6 New Features and Software Verification User Bulletin 3



GeneMapper™ 1D-X Software v1.6 New Features and Software Verification User Bulletin
Overview of new features

Location New features See

Peak Height detection | The Peak Window Size start and end point determination has adjusted N/A
enhancement the way rounding is performed, to minimize the inclusion of data points

from adjacent peaks.

In rare circumstances in v1.5 and earlier, data points from a high-level

peak could be included in the peak window for a low-level peak, which

resulted in an increase in the reported Peak Height for the low-level

peak.
Samples plot peak and e Add artifact labels to multiple peaks. N/A

marker labeling

A confirmation dialog box is displayed when you delete an allele
label.

The zooming scale is retained on a trace when you display a
different trace.

The mouse scroll wheel is enabled to scroll up or down to advance
to the next or previous plot.

The down or up arrow keys are enabled to advance to the next or
previous sample.

Auditing Reason for Change dialog box—Added Tab-Enter and
Alt+0 keyboard shortcuts to close the dialog box.

Include QV details with a printed plot.

Specify a PLI (Partial Locus Indicator) for a marker.

“Samples plot

and Samples
table new
features” on
page 6

Samples plot printing

Add custom headers for printed plots. See page 7.

Marker header backgrounds in printed sample plots are unfilled
(white) and are outlined in color (green, yellow, or red) to improve
readability of the marker names.

|| D19S433 | | VWA |l TPOX |

Bin color in printed and exported sample plots is adjusted to
improve peak visibility.

You can print the Label Edit Viewer table for all plots or individual
plots.

To print the Label Edit Viewer, select File » Page Setup, then select
All Plots Followed by Table or Individual Plot and Table.

N/A

Samples table

View the SS Norm Factor (Size Standard Normalization Factor)
from Data Collection Software.

“Samples plot

and Samples

e Analysis method and size standard lists are sorted alphabetically. table new
features” on
Genotypes plot Includes the same PLI (Partial Locus Indicator) and QV details in reports page 6

features as the Samples plot.
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Location New features See
Genotypes table * Sort by marker name only. “Genotypes plot
e Export Genotypes table with stutter. and Genotypes
table new
features” on
page 9
Report Manager ¢ View Table by Marker and export to PDF. “Report
e View the SS Norm Factor (Size Standard Normalization Factor) Manager“new
from Data Collection Software. features” on
page 12
Panel Manager New items in the Panel Manager: “Panel Manager
« Internal QC checkbox to identify the IQCL and 1QCS markers from | NeW featureon
the NGM Detect™ PCR Amplification Kit page 13
¢ New AmpFLSTR_Panels_véx file with newer kits listed first in the N/A
file.

e The stutter range is extended from 8.5 to 12.5. To display the stutter
range, open a panel, then double-click the marker of interest.

Profile comparison e Add sample comments that are included in a Sample Comparison “Profile
export. Comparison and
 Display plots from the Sample Comparison, Lab Reference Profile Manager
Comparison, and Control/QC Comparison dialog box. new features” on
¢ Only selected samples are included in Lab Reference Comparison. page 13
Profile Manager Import profiles in CMF fomat.
CODIS export Support for CODIS 8: “CODIS export
« Export to CMF 3.3 (CODIS 8.0) format by default. new features” on
e New user-defined fields 7 and 8 in the Samples table for NCIC page 14
Number and VICAP Number.
e User-defined field 4 length for Specimen Comment is increased to
512 characters.
e New selection for Specimen Type: Forensic Targeted specimen.
o Support for the Y-markers in the Yfiler"™ Plus PCR Amplification Kit.
Command line interface | New commands to: “Command line

interface (CLI)
new features” on
page 15

o Export and import the GeneMapper" /D-X Software database.
e Move samples to a new project.

e Export the information in the sample Info tab.

e Process multiple commands under the same login.

e Generate a PDF using the sample file name instead of the default
file name, generate in landscape or portrait orientation, and
generate with page size of A3, A4, A, legal, or letter.

GeneMapper™ 1D-X Software v1.6 New Features and Software Verification User Bulletin 5
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Location

New features

See

Security, Audit, E-
Signature

suspended users are no longer included in the list.
e Delete audit records for a specified date range.

The list of users in the GeneMapper " /0-XSoftware log in screen
lists up to five of the most recently logged-in users. Inactive and

NA

Samples plot and
Samples table
new features

Samples plot: Add artifact labels to multiple peaks
1. Display the Samples plot.

2. Ctrl+click to select multiple peaks.

3. Right-click, then select Custom artifact label.

LT |[zAET ] [prsezn | [ESFiPe
130 17 210 250 20 330
. ! 1 il
= - bl
Delete Label
[1s] Ex s Ll Al
ﬁ_fl Rename Allele Label b Custom Allele Label
(Custom .'\*E‘act Label
Peak Raw Data
played in the table untd the project is saved | —
Narne Il Pariel I Tarker Il Basi Ol Val
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Samples plot: Include a custom header for a printed plot

Set Project Options to include a header in printed plots.

1. In the Project window, select File » Project Options.

2. Select Show comment for plot printing, then enter a comment to display next to
the project name on all pages of the printed or PDF plot.

Options *

Add Samples Analysis

r Project

(®) Open Blank Project

(C) Open Previous Project

r Plot:
[ ] Update plots when changing project tab

[] Show comment for plot printing

Comment for plot printing :

Samples plot and Genotypes plot: Add Partial Locus Indicator
PLI (Partial Locus Indicator) can be used to flag allele dropout.

1. In the Genotypes plot, click a marker header.

2. Right-click, then select Partial Locus Indicator.

Samp - Ii
— Full View =
Zoom To... B

I Par[);,l Lacus Indicator

GeneMapper™ 1D-X Software v1.6 New Features and Software Verification User Bulletin 7
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The marker header is flagged with ** and the PLI column in the Genotypes table is
flagged with .

ID_Sample_02fsa Sample 02
75 135
1000+ l A l
A
0
4 ¥ 0

Allele 1 |Allele2 ME  |[PLI [0S [BIN |PH
e[ 7 | v (@ |m @
e d | v BB @

To remove a Partial Locus Indicator, select, then right-click a marker header. Deselect
Partial Locus Indicator.

The PLI marker information is included when you export in CODIS CMF 3.3 format.
See “Export to CMF 3.3 (CODIS 8.0) format” on page 14.

Samples table: View size standard normalization factor

In the Samples table, view the SS Normalization Factor field (the Normalization
Factor from the Data Collection Software).

4® GeneMapper® ID-X - CAM-713 - gmidix Is Logged In Database 5580-1oT-2016
File Edit Analysis View Tools Admin Help

COH | WF  DEHEW| EEA| b @ | rebestn

= g% Project
- CAM-713

4
) Samples Analysis Summary Genotypes

|Status |Sample Mame |Sample Type |SS Mormalization Factor

RO 4-0003-17d2l | Sample 11076

1

2

3 RD14-0003-15031 | Sample 1054 |1|

s RO14-0003-17d31| Sample 1047 |1|

5 RD14-0003-16d31 | Sample 0963 |1|

5 RD14-0003-1211| Sample 1198 |1|

7 BiJ_ladcer2 Allelic Ladder | [ |1|
< |

If the sample file was not collected with a normalization size standard in the Data
Collection Software, the SS Normalization Factor field displays N/A.

To hide the SS Normalization Factor column, create a table setting that does not
include the field.
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Genotypes plot Genotypes plot: Include QV details in printed plots
and Genotypes 1.

In the Samples plot window, select Tools » Plot Settings, then select the Display
table new features

Settings tab.

2. In the For Sample Plot only section, select Quality Value Details.

Plot Settings Editor

General Sample Header Genotype Header Sizing Table Labe\s!DiSmﬁYSEmﬂQS:
[“When cpening the Flat Wind

(O Use the display settings last used for this plot
(@) Use these display setfings:
For both Sample and Genotype plots:

Show

& 5 Axes
anes: - .
Plot Header [« Peak Positions Y-Axis |Scale indvidu... «
Labels i1 Marker Range [ 4" Bring Ctrls to Top
) i Mo Labels [ a4 Marker Indicators[] § Bring Ladders to Top| | X-Axis ™  Basepairs v

) ik Horizontal Labels il Bins [ -5 Allele changes
@® 4 Vertical Labels [ Toalbar Off-scale
For Sample plot only:
Select Dy... All-Dye Range (bp): * Tables Dye Layout
Blue Start Range |75.0 O [ No Table O lllil Combine Dyes
Green () g4 Sizing Table 7 Separate Dyes
A vellow End Range |460.0 (O 4 Genotypes Table Q I Overlay Al
- Labels (® £ Label Edit Viewer
Size Std Labels
Purple
Jorange Print Custom Colors
[ Quality Value Details
[J Al Dyes

For Genotype plot only:
Marker Margin: |5 bp

*= will be overridden if Retain X-axis Zoom Range is enabled on Plots ->Zoom menu

Genotypes table: Sort by marker name

When you sort the Marker column, it sorts by marker dye, then by marker size within
the dye.

To sort by marker name only, create a table setting that specifies Marker W/O Dye
sorting criteria.

1. With the Genotypes table displayed, click [ (Table Settings).

2. Select Marker W/O Dye, then click OK.

¥ Table Setting Editor
General | Samples | Genotypes
Genotypes Table Settings:
Column Settings: Fork Settings:
Show | Column -

1 I:Iiample File: | Font: | Arial

2 | @ Sample Mame Size: |11

3 Sample 1D L

c Sort by

+ Run Name:

s Panel =

6 |[g) | Marker [None
Marker WO Dye. [

7 [ |ove {Sample File
|Sample Name

8 Allele:

¥ [Sample IO

9 Size IRun Name
Panel

10 Height panel
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10

Genotypes table: Export with stutter alleles

By default, filtered stutter alleles are not exported, are not labeled in the plots, and are
not listed as alleles in the Genotypes table.

To include stutter alleles when you export the Genotypes table, use the Export Table
with Stutter option.

Note: Exporting with stutter alleles does not affect the peaks that are labeled in the
Genotypes plot or the peaks that are listed in the Genotypes table.

Note the following when you export Genotypes table with stutter.

Stutter alleles are not exported for Allelic Ladder sample type.

Only the columns that are displayed in the Genotypes table at the time of export
are included in the export file.

PQVs in the exported file are based on the original analysis, not on all
exported/unfiltered alleles.

Peaks with artifact or custom artifact labels are not exported.

Peaks with custom allele labels are exported with the custom allele label name.

. Open a project.

If you import a project from v1.5 or earlier software, analyze the project.
With the Genotypes table displayed, select File » Export Table with Stutter.

Specify the export location and file name.

GeneMapper" ID-X Software v1.6 New Features and Software Verification User Bulletin
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Examples of exported files are shown below.

Example 1: Export without stutter and with stutter

[D8s1179 |
15 155

13
Without 2)(4
A B (s D E F

stutter
1 |Samp|e NIMarker Allele1l Allele2 Allele3 Alleled
| ]
2 sampleoipssiizs (2 14(®) 16
With A B c D E F
stutter 1 |Samp|e N_IMarker Allelel Allele2 Allele3 Alleled
2 sampleoipssii7zs (D) 13 (@) 183 15(@) 16

@ Stutter peak
(@ Labeled allele peak
@ Stutter peak
@ Labeled allele peak

When you export without stutter, labeled allele peaks are identified as Allele1 and
Allele 2.

When you export with stutter, stutter peaks and labeled allele peaks are labeled
sequentially.

Example 2: Export with stutter with custom-labeled and artifact-labeled peaks

S
®@ 6 O
A B , D E

1 |Samp|e N_lMarker Allelel Allele2 Allele3

2 Sample01D8s1179 ST10 (D) (@14 @ 16

@ Custom-labeled peak
(@ Labeled allele peak
@ Artifact-labeled peak
@ Labeled allele peak

When you export with stutter, custom-labeled peaks are exported, artifact-labeled peaks
are not exported.

GeneMapper™ 1D-X Software v1.6 New Features and Software Verification User Bulletin 1
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Report Manager Report Manager: View table by marker and export to PDF

new features 1. In the Project window, select View » Samples.

2. Select the rows in the Samples table to report.
3. Click [] (Report Manager).

4. Select Edit » View Table by Marker.

Sample 01 Sample 02[... Sample 02[...
0851179 14,16 14,16 15,16
D21511 29,31 29,31 iz
D75820 test 11,12
CSF1PO 11,12 test, test 11,12
0351356 14,17 14,17 | 16
THO1 6,9 6,9 0oL,9.3
D135317 8,11 8,11 8,12
D165539 9,12 9,12 12
0251336 20,25 20,25 | 19,25
D195433 14 14 14
YWA OL,14,15 14,15 16,18
TPOX flosn 810 8
D18551 17 17 | 14,15
AMEL Y Y %Y
D55818 10,11 10,11 10,11,13
FGA 23,24 23,24 22
D851179_12345 [

5. Select File » Export. PDF format is specified at the top right of the dialog box.

6. Click Export.

Report Manager: View size standard normalization factor

Note: Before viewing the size standard normalization factor in a report, create a
report setting and include the the SS Normalization Factor field.

1. In the Project window, click 5] (Report Manager).

2. Select a table setting that includes the SS Normalization Factor field (the
Normalization Factor from the Data Collection Software).

af Report Manager - "Untitled

File Edit View Tools Help

Report Setting: ~ ;EI | |
Status Sample M... | 55 Normalization Factor

1 frue RD14-000... |1.043

2 true RD14-000... |1.043

3 true RD14-000... [1.043

4 true RD14-000... |1.043

If the sample file was not collected with a normalization size standard in the Data
Collection Software, the SS Normalization Factor field displays N/A.

12 GeneMapper" ID-X Software v1.6 New Features and Software Verification User Bulletin
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Panel Manager Panel Manager: Mark alleles for Internal QC

new feature

Data generated with the NGM Detect PCR Amplification Kit includes two markers

that are used to determine the quality of the data (IQCL and IQCS markers). The
presence of the IQCL and IQCS markers in negative control samples triggers the CC
(Control Concordance) PQV.

To prevent the ; . CC PQV in negative control samples, a new Internal QC column
for the markers is added to the Panel Manager.

The new NGM_Detect_Panel file provided has the Internal QC checkbox selected for

these markers.

1. To view the panel: In the Project window, click & (Panel Manager).

2. Select the panel for the NGM Detect PCR Amplification Kit.

J' Panel Manager

File Edit Bins View Help

i | 3 ‘ m ‘BmSet: AMpFLSTR._Bins_veX - ‘ o EGE | | @
| = Mofarker Harne De Color Biin Sime  Blaor Size | Corgrol Alleles Mo | Comprts W Baker  Baemnal QC Ladder Alleles
- 1QCS TrQCS e (640|750 |2 0 one O | 12
- DI51338 2 TOZsT BiTE g T T, T ] ] ] 11,12,13,14,1
i fgzi 3 |5E33 Elue 1600 3510 [17,25.2 4 none m 1 4.2,6.3,5,3,1
- D165539 4 | QcL Elue 450.0 (4580 |2 4 none O | 1,2
Profile Profile Comparison: Display plots, add Sample Comparison comment, and
Comparison and select samples for Lab Reference Comparison

Profile Manager 1.
new features
2. Asneeded:

Select samples in the Samples table, then select Tools » Profile Comparison.

Click this tab

Then

Sample
Comparison

Click Display Plot to view the electropherogram for the
selected profiles.

Enter a comment to associate with the comparison. This
comment is included if you export and is not saved.

Percent Match Threshold (Percent of reference profie alleles detected in the comparison profile)

50 | Compare Profies |

Sample Comparison

Single - Single:

[osstize | [ oarsut | [ ozsso | [ csrweo | [ osstsss ] [
Single Source-Group1 (Reference) % Match 15,16 312 11,12 12 16

GO1 | ID_Sample_03.fsa | Sample 03 100.0% 15,16 312 11,12 1, 12 16

G11 | ID_NegControl.fsa | NegControl  50.0% 15 30, 3.2 8 11 9,12 15,16

Comments test comment | |

Display Plot_| ([ Export | [ Close | [ Help |

Note: The comment is discarded if you close the screen.

Lab Reference
Comparison or
Control/QC
Comparison

Click Display Plot to view the electropherogram for the
selected profiles.

Lab Reference
Comparison

Select the profiles to include in the comparison before you run
profile comparison.

GeneMapper™ 1D-X Software v1.6 New Features and Software Verification User Bulletin 13
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Profile Manager: Import profiles in CMF format

1. In the Project window, select Tools » Profile Manager.

2. Click Import, then navigate to the XML (CMF format) file to import.

The profile is imported. Specimen ID is assigned as Profile ID and Profile Type
is set to Lab Reference.

CODIS export new  Export to CMF 3.3 (CODIS 8.0) format
features 1. In the Project window, select the CODIS Export table setting, then make entries
in the Samples table as needed to automatically populate CODIS fields when

you export.
These new features are available:

* Two new fields are included in the Samples table for CMF 3.3:
— User-Defined 7 is NCIC Number (10 characters required)

— User-Defined 8 is VICAP Number (12 characters required)
¢ User-Defined 4 Specimen Comment length is increased to 512 characters.

* A new selection for Specimen Category is available: Forensic Targeted.
2. Select File » Export Table for CODIS.

The exported CODIS file lists the NCIC Number and VICAP Number in the locations
highlighted below. It also includes the Partial Locus Indicator status (described in
“Samples plot and Genotypes plot: Add Partial Locus Indicator” on page 7).

<?xml version="1.0" encoding="UTF-8"?>

<CODISImportFile xmIns="urn:CODISImportFile-schema">
<HEADERVERSION>3.3</HEADERVERSION >
<MESSAGETYPE>Import</MESSAGETYPE>
<DESTINATIONORI>destlab</DESTINATIONORI>

<SOURCELAB>srclab</SOURCELAB>

<SUBMITBYUSERID>gmidx</SUBMITBYUSERID>

~ -05- .45

=1

MITDATETIME>

<SPECIMEN ViCAP="123456789123" NCIC="1234567891">
hl(/‘bl‘tLll"tlllu)
(SPECIMENCATEGORY)AIIege GORY>

- <LOCUS KIT="Identifiler Plus| PARTIALLOCUS="true"
<LOCUSNAME>D7S820</LOCUSNAME>
<READINGBY>gmidx</READINGBY>
<READINGDATETIME=>2018-05-02T14:10:52.000+05:30</READINGDATETIME>

- <ALLELE>

14 GeneMapper" ID-X Software v1.6 New Features and Software Verification User Bulletin
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Chinese language ~ When you install the GeneMapper™ ID-X Software, you can select the language for
support the software.

You cannot change the language after the software is installed.

GeneMapper™ |D-X v1.6 X
Application Language ‘ _ :t
Flease select application language _h E
|.59Iet1 App Language W |

Select App Language

Chinese

< Back Neat = Cancel

To change the language, uninstall, then reinstall the software. Select the language on
the screen shown above.

Command line This section describes new commands:
interface (CLI) e Export and import the GeneMapper ' ID-X Software database
new features * Move samples to a new project

e Export the information in the sample Info tab
® Process multiple commands under the same login

¢ Generate a PDF using the sample file name instead of the default file name,
generate in landscape or portrait orientation, and generate with page size of A3,
A4, A5, legal, or letter.

™

For details on using the Command line interface, see GeneMapper ~ 1D-X Software v1.5
Command Line Interface User Bulletin (Pub. No. 100031709).

A command line uses the following syntax.

GeneMapper.exe -commandline -option h -username “user”
-password “password”

GeneMapper™ 1D-X Software v1.6 New Features and Software Verification User Bulletin 15
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where:

* GeneMapper.exe is the name and directory path for the GeneMapper'" ID-X
Software executable (enclosed in double quotes).

* —commandline instructs the GeneMapper.exe to run the command line.

* (Optional) —option h instructs the command line to run without displaying the
graphic user interface. If you want to display the graphic user interface, do not
enter the —option h argument.

* —username and —password instruct the command line to log in to the software with
“user” and “password” (enclosed in double quotes). The user account must have
the privileges required to perform the desired functions.

Move samples to new project (merge)

Command Description Examplel"

Create a new project, move specified -newproject “"NewProjectName"
sample files from an existing project into | -merge ~mergeproject

the new project. " FirstProjectName ToMerge"
"FileNamel.fsa" " FileNameZ.fsa"
-mergeproject
"SecondProjectNameToMerge"
"FileName3.fsa" " FileName4.fsa”

—-newproject -merge
-mergeproject

If the project name already exists in the
database, no action is performed.

Audit records are not created for these
actions.

Note: After this command is executed,
the files are no longer accessible in the
original project.

m Requires genemapper .exe—commandline —option h -username “gmidx" —password "1234" at the start of the
command.

Sample info export

Command

Description

Examplel!

—exportsampleinfo

Export Info tab content (run conditions,
reagent information, and analysis
settings) for all samples in a project.

To export specific samples in a project,
add the —samplelist command and
the file names to export.

-project "ProjectName"
—exportsampleinfo

" C:INameOfSCVFile.csv'
—-samplelist “FileNamel.fsa"
“FileNameZ.fsa"

m Requires genemapper .exe—commandline —option h -username "gmidx" —password "1234" at the start of the

command.

16
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Execute multiple CLI commands in a TXT fi

This function requires TXT file that contains all

Overview of new features

le

commands you want executed (see

Figure 1). It allows you to run multiple commands in one login session.

Note: The -pageorientation "landscape" command isignored if it is included

in a TXT file with multiple commands.

1 —importanalysismethod “g:\AnalysisMethods'myMethod.zml" @AY

—importsizestandard “g:\Size5tandardsimyS5.xml " @RI

—exportall "Ci\Archive\Projectll" -deleteproject "ProjectOl"([@DiMg
—project "ProjectName" -—exportsampleplot "C:\Location™ -splitfile "true" -samplelist Sampledl.fsa
Sample0Z.fsa Sample03.fsa —outputfilename "samplefilename" (@AM

Figure 1 Example TXT file with multiple CLI commands

@ Import analysis method
(2 Import size standard

(3 Export all samples from project, then delete the project

@ Export plots for two samples and use sample fi

le name for PDF

Command

Description

Examplel!

—commandsfile

Executes multiple commands with one
TXT file under the same login.

—commandsfile
“C:|Location|FileContainingMultipleCom
mands.txt”

1" Requires genemapper.exe—commandline —option h-username "gmidx" —password "1234" at the start of the

command.
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PDF file commands

These commands allow you to override the default settings for PDF files created by the command line interface.

Command

Description

Examplel!]

—-outputfilename

Use sample file name for PDF instead of the default
name ProjectName_RunName_ SampleFileName
that is used with the —exportsampleplot and
-splitfile commands.

-project "ProjectName" —exportsampleplot
"C:\Location”-splitfile "true” —samplelist
Sample0].fsa Sample02.fsa Sample03.fsa
—outputfilename "samplefilename”

Note: Create the location folder before executing the
command.

-pageorientation "landscape"

Note: This command is ignored if it used
with multiple commands (see “Execute
multiple CLI commands in a TXT file” on
page 17).

Print PDF in landscape or portrait orientation from
command line.

To print with page orientation of portrait, do not
specify a page orientation.

—-project "ProjectName" —exportsampleplot
"C:|Location”-splitfile "true" —samplelist
Sample01.fsa Sample02.fsa Sample03.fsa
—outputfilename "samplefilename”
-pageorientation "landscape”

-papersize "A3"
—-papersize "A4"

-papersize "legal"

Print PDF with page size of A4 (8.3 x 11.7 inch), A5
(5.8 x 8.3 inch), or legal (8.5 x 14 inch).

To print with page size of letter (8.5 x 11 inch), do not
specify a page size.

-project "ProjectName" —exportsampleplot
“C:\Location”-splitfile "true" —samplelist
Sample01.fsa Sample02.fsa Sample03.fsa
—outputfilename "samplefilename”
-pageorientation "landscape”

-pagesize "A4"

(1

Requires genemapper .exe-commandline —option h-username “gmidx" —password "1234" at the start of the command.

59UN)B3) MU JO MIINISAQ

unajng 43sn) UOREIIJLIS) dJEMIJOS pUL SIINJBa-{ MAN 9 A a1eMJOS X-(] Joddewsuss

[



GeneMapper™ ID-X Software v1.6 New Features and Software Verification User Bulletin
Overview of new features

Database backup

This command uses a different syntax than previous commands.

DatabaseDashboard.exe -commandline -option h

where:

* DatabaseDashboard.exe is the name and directory path for the DatabaseDashboard
executable (enclosed in double quotes).

e —commandline instructs the DatabaseDashboard.exe to run the command line.

* (Optional) —option h instructs the command line to run without displaying the
graphic user interface. If you want to display the graphic user interface, do not

enter the —option h argument.

Command Description Example
—export Export or import the GeneMapper"™ /0-X —export —filepath
~filepath Software database without using the " C:|Location|FileName.dmp"!!]
—import Database Dashboard software. —import-filepath
-filepath Export creates a .dmp file, Dashboard.log, "C:|Location|FileName.dmp"

and export.log.

Import creates a .bat file in
C:\AppliedBiosystems\Database Dashboard

dashboardlmport_DateAndTimeStamp

IMPORTANT! Log off all users before
running this command.

01 |f the Database Dashboard is set to require a password, you are prompted to enter the password when the export command is executed.

GeneMapper™ 1D-X Software v1.6 New Features and Software Verification User Bulletin
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GeneMapper  /D-XSoftware v1.6 verification

The verification was performed according to the guidelines from the Scientific
Working Group on DNA Analysis Methods (SWGDAM, December 2016).

Computers . .
Make/model Operating system (0S)/Service GeneMapper™ /D-XSoftware
pack (SP)
Dell Latitude E5570 Windows " 10, é4-bit v1.6 (full and client

installations)
Windows™ 10 Enterprise, 64-bit

Windows " 7 Enterprise, 64-bit

Dell Latitude E5580 | Windows" 10 Enterprise, 64-bit v1.6 (full and client

Windows " 7 Enterprise, 64-bit installations]

Dell Latitude E6540 Windows " 7 Enterprise, 64-bit v1.6 [client installation)
Dell Latitude E6420 Windows " 7, SP1, 64-bit v1.5 (full installation)
Dell Precision 5510 Windows™ 7, SP1, 64-bit v1.5 (full installation)
Dell Latitude 7480 Windows ™ 7, SP1, 64-bit v1.5 (full installation)

Samples used for A total of 2,214 sample files (.fsa and .hid) were used in the sizing and genotyping
concordance concordance test. These samples were analyzed using both versions 1.6 and 1.5. The
Combined table was exported to determine whether any differences in data output
resulted. The peak heights, peak areas, data points, sizes, allele names, and all the PQV
scores were compared between the two software versions.

testing
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Table 1 Number of samples used in concordance testing

. Low-
Instrument Kit =6 Sensitivity | Mixture Lovy LOR | OMR | Spike | Ladder | quality | Positive | Negative Total
source quality ladder
3100 v1.1/2.0 Cofiler™ 6 3 6 12 — — — 3 - 1 1 32
Profiler 6 3 6 12 — — — 3 — 1 1 32
Plus™
Identifiler™ 6 6 6 12 — — — 3 — 1 1 35
SEfiler™ 6 6 6 12 — — — 1 2 1 1 35
3100-Avant Cofiler™ 6 6 6 12 — — — 3 — 1 1 35
v2.0
Profiler 6 6 6 12 - - - 3 - 1 1 35
Plus™
Identifiler ™ 6 6 6 12 - - - 2 1 1 1 35
3130x(v3.0 Profiler - - - - 23 1 - - 24
Plus™
Identifiler™ 48 24 12 — 12 10 9 35 54 2 2 208
SGM Plus™ — — — — — — 18 6 — — 24
SEfiler™ — — — — — — 15 1 — — 16
Yfiler™ 10 - 2 - - - 15 32 1 1 1 62
MiniFiler™ 10 — 2 — — — — 32 1 0 45
NGM SElect™ 48 — — — — — — 12 — — — 60
Express
3130x(v3.1.1 Yfiler™ — — — — — — — 24 — 24 — 48
NGM SElect” _ _ _ _ _ _ _ 2% _ 2% _ 48

[continued on next page)
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. Low-
Instrument Kit Single Sensitivity | Mixture Lov_v LOR | OMR Spike | Ladder | quality | Positive | Negative Total
source quality ladder
3730 v3.0 Identifiler ™ 48 42 - - — — - 22 2 1 1 116
3730v3.1.1 Identifiler " — — — — — — — 24 — 24 — 48
3500xL v1.0 Identifiler™ 82 — — — — — — 12 — 1 1 96
Plus
Identifiler™ 48 — — — — — — 12 — — — 60
Direct
NGM SElect™ 52 — — — — — — 6 — — — 58
Express
GlobalFiler™ — — — — — — 6 — 1 1 8
Express
3130x/v4.0 SGM Plus™ 48 - — — — — — 12 — 12 12 84
Identifiler ™" 48 — — — — — — 12 — 12 12 84
Plus
Yfiler™ 48 — — — — — — 12 — 12 12 84
NGM SElect™ 48 — — — — — — 11 1 12 12 84
GlobalFiler™ 48 — — — — — — 48 — 5 4 105
Express
3730 v4.0 Identifiler ™ 41 — — — — — — 8 — 12 9 70
GlobalFiler™ 48 — — — — — — 37 11 3 3 102
Express

[continued on next page/
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Instrument Kit :;:g(l; Sensitivity | Mixture qt:my LOR | OMR Spike | Ladder ?EIEE;:-! Positive | Negative Total
3500xL v2.0 Yfiler™ 48 — — — — — — 13 — 12 12 85
NGM SElect™ 48 — — — — — — 12 — 12 12 84

GlobalFiler™ 48 — — — — — — 48 — 4 4 104

Express

GlobalFiler™ 20 — 10 — — — — 2 — — — 32
3500xL v3.0 | GlobalFiler™ — 60 — — — — — 6 — 10 10 86
Yfiler™ Plus 10 — 10 — — — — 10 — 10 10 50

Total 891 162 78 84 12 10 24 546 80 202 125 2,214
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Samples used for A historical mixture sample data set was used to verify the concordance of the

mixture analysis mixture analysis results between GeneMapper [D-X Software versions 1.6 and 1.5.
The samples include eight pairs of 2-contributor mixtures from different genders and
populations. They were selected to have 1, 2, 3, or 4 allele peaks in various numbers of
loci. Each of the 2-contributor mixture samples was diluted to 11 mixture ratios: 1:0,
1:1, 1:2, 1:3, 1:5, 1:9, 9:1, 5:1, 3:1, 2:1, and 0:1. The 1:0 and 0:1 mixtures are single
contributor samples and are used as the known references. The data set also includes
a 3-contributor sample with a mixture ratio of 1:1:2 and a sample with a tri-allelic
pattern at the D7 locus. All mixture samples were previously amplified with
Identifiler " kit using 1 ng and 250 pg total input. Additionally, all mixture samples
were amplified with the Profiler Plus’ and COfiler " kits using 1ng DNA input. Five
pairs were also amplified with the GlobalFiler " kit using 1 ng DNA input. The
samples were collected from either a 3130x! Genetic Analyzer or 3500xL Genetic
Analyzer.

The following mixture analysis features and number of sample files were tested:
* Genotype concordance: 209 samples

¢ Mixture Interpretation Threshold (MIT) pruning and sample segregation:
209 samples

* Pattern extraction comparison: 209 samples
¢ Statistics: 7 samples

¢ Known matching: 30 samples

¢ Multiple kit merging: 20 samples

Mixture analysis log files and result export files were generated from both software
versions with the same sample file sets. These file were compared for concordance.

Tests cases performed

Table 2 GeneMapper™ /D-XSoftware v1.6 concordance testing with GeneMapper™ /D-XSoftware v1.5. All v1.6
testing used the AmpflSTR_véx version of panel, bin, and stutter files.

Test Test description

Sizing and genotyping e Export Combined Table and compare peak heights, areas, data points,
sizes, allele names, and PQV scores.

e [Chinese language version only/ Compare the matrix results using a 310

data set.
Profile comparison Compare Sample and Lab Reference results.
Mixture analysis Compare mixture analysis calculations and flags using the same analysis

methods and thresholds.

AmpflSTR_véx version of panel, bin, e Compare to AmpflSTR_v5x, GlobalFiler v1.0.1, and GlobalFiler Express
and stutter files v1.3.1 versions of panel, bin, and stutter files.

o Ensure the NGM Detect™ PCR Amplification Kit andVeriFiler” Express
PCR Amplification Kit panel, bin, and stutter files in AmpflSTR_véx are
accurate.

e Confirm the new Internal QC column in the Panel Manager was checked
for appropriate NGM Detect™ PCR Amplification Kit markers only.
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Table 3 GeneMapper™ /D-XSoftware v1.6 new feature testing

Test Feature

Data Analysis and Review e Label multiple artifact peaks
e Confirmation on deleting single allele label.

¢ Retained zoom

e Mouse and arrow scrolling

¢ Keyboard shortcut to close Reason for Change

e PLI functionality

e Sorting of project list and analysis method and size standard lists
e View the SS Norm Factor in samples table

e Sorting of genotypes table by marker name only

e Export genotypes table with stutter

e Extended stutter range

Printing e QV details and Label Edit Viewer table printed from samples plot
e Custom headers for printed plots

e Unfilled marker header backgrounds and bin color adjustment

e Report manager print table by marker to pdf

Profile Comparison tool e Sample comments
e Display plots
e Select samples for Lab Reference comparison

e Import a profile in .cmf format

CcoDIS e Export CMF 3.3 (.xml) format
e PLI functionality

CLI * -—-newproject —-merge -mergeproject
e -exportsampleinfo

e —commandsfile

e -—outputfilename

® -pageorientation "landscape"

e -papersize "A3", "A4", or "legal"
e -—export —-filepath

e -import -filepath

Security, Audit, E-Signature e Log-in drop down
e Delete audit records for specified period of time

New software and chemistry ¢ Analyze data files generated from 3500 Series Data Collection
Software 4.

* Functionality of internal quality check for NGM Detect™ PCR
Amplification Kit

* Functionality of CODIS export for more than 32 y-markers for the Yfiler™
Platinum PCR Amplification Kit
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Results

Table 4 GeneMapper™ /D-XSoftware v1.6 concordance testing with GeneMapper™ /D-X Software v1.5.

Test Expected outcome Result
Sizing and 100% concordance of allele calls. PASS
genotyping

100% concordance of peak height, peak area, and data points.

Peak area and artifact peak
height: PASS with exception!!

100% concordance of all PQV scores, including SQ.

PQV scores: PASS with
exceptionl"2 3]

100% concordance of 310 matrix results.

PASS

Profile comparison

100% concordance of Sample/Lab Reference results.

e Sample concordance:
PASS

e Sample comparison and
Lab Reference: PASS with
Exception!4]

Mixture analysis

100% concordance of MIT pruning, sample segregation,
pattern extraction, Ul flag, known matching, RMP, CPI, LR, and
multi-kit merging process.

PASS with exception[®!

AmpflSTR_véx
version of panel,
bin, and stutter
files

e AmpflSTR_vé6x and AmpflSTR_v5x version of panel, bin,
and stutter files are identical, except for updated version
numbers for individual kits; new panel, bin, and stutter
files; the addition of the Internal QC column.

e Updated GlobalFiler and GlobalFiler Express panel, bin,
and stutter files are 100% accurate.

e The new NGM Detect and VeriFiler Express panel, bin, and

stutter files in véx are 100% accurate. The NGM Detect
panel includes IQC markers checked for Internal QC.

PASS

1 See the Peak Height Detection Update to GeneMapper ID-X v1.6 Technical Note (Revision A 17 October 2018) for detailed information on the
discordance related to the peak height detection enhancement described in “Overview of new features™ on page 3 of this user bulletin.

(21 See the /ssues Addressed section in the GeneMapper™ ID-X Software v1.6 Release Notes [Pub. No. 100077835) for information on the update to
the y-marker and AN functionality. This update led to expected PQV discordance between the two software versions.

Bl There was one SQ value rounding difference observed. For one sample the SQ value was 0.0050 in v1.5 and 0.005 in v1.6.

41 Percent match and matching allele data was 100% concordant. The order of the listed matches was observed to be different in the sample
comparison and lab reference tabs.

] The order of sister alleles in the genotypes column was observed to be different in a few cases; re-import or re-analysis was found to resolve the
ordering discordance. Some rounding differences were observed for both PHR and Mx calculations at the third decimal place. For statistical
calculations, some rounding differences were observed at the seventh or eighth decimal place. All other results were concordant.
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Table 5 GeneMapper™ /D-XSoftware v1.6 new feature testing results

Test Result
Data Analysis and Review All new features functioned as expected with one exception. The CLI -
— pageorientation "landscape" command is not recognized when
Printing executing multiple CLI commands via text file [described on page “Execute

multiple CLI commands in a TXT file” on page 17). To print in landscape
orientation using the CLI, execute the command individually.

CODIS See the 3500 Series Data Collection Software 4 User Bulletin: New Features

and Developmental Validation (Pub. No. 100075298 Rev. B] for validation of
CLI off-scale data recovery and pull-up reduction features in GeneMapper™ /D-X
Software v1.6.

Profile Comparison tool

Security, Audit, E-Signature

New software and chemistry

Conclusions . GeneMapperTM ID-X Software v1.6 can be used to process sample files generated
on all HID CE instruments and with existing PCR Amplification kits.

* The same results for sizing, genotyping, profile comparison, and mixture analysis
were obtained using GeneMapper ID-X Software versions 1.6 and 1.5 with
noted exceptions related to the peak height detection update, y-marker/ AN
functionality, rounding, and sorting. None of these exceptions affected the overall
results or correct genotyping.

e All updates to GeneMapper  ID-X Software v1.6 were succesfully and correctly
implemented without deleterious effects on other software functionality.

Based on the nature of the modifications addressed in this update, and the testing that
we performed, it is recommended that users evaluate this software as it pertains to
their laboratory workflow to demonstrate concordance to previously validated
GeneMapper  ID-X Software versions. Laboratories should determine the
appropriate level of testing required based on their internal software validation
guidelines and those of the appropriate governing agencies.
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Documentation and support

Related For more information on features, updates, and known issues for GeneMapperTM ID-X
documentation Software v1.6, see the following;:
e GeneMapper ID-X Software v1.6 Release Notes located in
<drive>:\ AppliedBiosystems\ GeneMapperID-X\Docs, where <drive> is the drive
on which you installed the GeneMapper ' ID-X Software.
e GeneMapper  ID-X Software Help —Start the GeneMapper  ID-X Software, then
press F1 or select HelpContents and Index. To access context-sensitive help in the
software application, click @ or Help.

Document Publication number
GeneMapper" ID-X Software v1.6 Release 100077835
Notes
3500 Series Data Collection Software 4 100075298
User Bulletin: New Features
GeneMapper" ID-X Software v1.5 100031703
Administrator Guide
GeneMapper" ID-X Software v1.5 Getting 100031701
Started Guide— Basic Features
GeneMapper'" ID-X Software v1.5 Quick 100031702
Reference— Basic Features
GeneMapper" ID-X Software v1.5 Getting 100031705
Started Guide— Mixture Analysis Tool
GeneMapper" ID-X Software v1.5 100031706
Installation Guide
GeneMapper" ID-X Software v1.5 Reference 100031707
Guide
GeneMapper" ID-X Software v1.5 100031710

Conversion Utility User Bulletin

GeneMapper" ID-X Software v1.5 Command 100031709
Line Interface User Bulletin

Customer and For support:

technical support e In North America—Send an email to HIDTechSupport@thermofisher.com, or
call 888-821-4443 option 1.

* Outside North America—Contact your local support office.
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For the latest services and support information for all locations, go to
thermofisher.com/support to obtain the following information.

Worldwide contact telephone numbers

Product support

Order and web support

Safety Data Sheets (SDSs; also known as MSDSs)

Additional product documentation, including user guides and Certificates of
Analysis, are available by contacting Customer Support.
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